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Introduction
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This training guide provides instructions on

how to perform the new functions provided

in release 6.

•

Basic instructions on how to perform

functions implemented in DSAMS prior to

release 6 are not contained in this

document.


This Training Guide describes the Release 6 enhancements made to the Defense Security Assistance Management System (DSAMS) application.  Instructions are provided on how to perform these new functions in DSAMS.

An explanation of how to perform functions that were previously available in DSAMS (Release 5 and prior) can be found in the DSAMS Training Guide or in the DSAMS On-Line Help.

Agenda
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This Training Guide covers the following topics:


Customer Response – You will learn about the Military Assistance Program Address Directory (MAPAD).  You will learn how to add and delete Freight Forwarder and Mark For codes.  You will learn about the MAPAD's impact on the Customer Supplied Information Window XE "Customer Supplied Information Window" .


Implementation – You will learn about the implementation process, concurrent funding, obligational authority, and new implementation reports.


Milestones – You will learn how to apply multiple milestone dates to one milestone.  You will learn how to easily create milestones for tracking projected milestone dates.  You will learn about the use of HOLD and SUSPEND milestones to impact what can be accomplished on a case version.

· Management Flags -  You will learn how to monitor case progression in DSAMS using DSAMS-generated management flags which will notify you of case conditions you need to be aware of and may need to take action on.
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
Leases - You will learn how to enter a Lease into DSAMS.

· Letter of Intent (LOI) - You will learn how to create an LOI.

· Revisions -  You will learn how to create a revision to a case.  You will also learn what can and cannot be changed in a case revision.  You will learn the process for developing a case revision.

· General Enhancements - You will learn about other enhancements to the existing application that have been added in release 6.

Customer Response
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MAPAD

Customer shipping addresses can be found in the Military Assistance Program Address Directory (MAPAD).  This directory contains mark for addresses and freight forwarder addresses.  This information can be found in the MAPAD Addresses Window.

Information that can be viewed in this window is the security assistance program (FMS or Grant Aid), in-country service, freight forwarder code, mark for code, type of address code (TAC), shipping address, special instruction indicator, water and aerial port of debarkation (WPOD and APOD), effective date, and delete date.

Descriptions of the type of address codes (TAC) and special instruction indicators (SII) can be found in the Reference Codes Window (Subject/Open/Reference Codes).

Addresses displayed in the MAPAD Addresses Window are also used for validation of freight forwarder and mark for codes entered in the Customer Supplied Information Window XE "Customer Supplied Information Window" .

DSAMS will be provided with MAPAD updates from DAASC when changes occur.  If a valid freight forwarder or mark for code has not been received from DAASC, and you know the correct code, you can manually enter part of the MAPAD information into DSAMS (in-country service, country code, and the freight forwarder or mark for code).  The detail information will be updated by DAASC.

MAPAD information provided by DAASC can only be updated by DAASC.  Freight Forwarder or Mark For codes manually entered in DSAMS can be deleted or inactivated in DSAMS.

Customer Supplied Information Window XE "Customer Supplied Information Window" 
Previously you could only apply one freight forwarder code and one mark for code to a line or subline.  The Customer Supplied Information Window XE "Customer Supplied Information Window"  has been expanded to two tabs.  The first tab contains the Purchaser's Procuring Office and freight forwarder and mark for codes that apply to the case.  You can now use the second tab to identify multiple freight forwarder and mark for codes to a line or subline.

The entry of freight forwarder and mark for codes will now be validated with the codes found in the MAPAD.  You will not be able to enter a code not in the MAPAD.  If the freight forwarder or mark for code has a Type of Address Code (TAC) of 9 (no longer a valid shipping address), you will not be able to add the code to a case, line, or subline.  If the Offer Release Code indicates that a Notice of Availability (NOA) is required, and you enter a freight forwarder without a TAC that indicates the NOA address; you will receive a warning message.  During case validation, if the freight forwarder or mark for code was manually entered, and has not been updated by DAASC; you will receive a warning indicating that the code has not been officially provided by DAASC.

MAPAD

Viewing MAPAD Information

You can view freight forwarder and mark for address information in the MAPAD Addresses Window.  Military Assistance Program Address Directory (MAPAD) addresses are provided by the Defense Automatic Addressing System Center (DAASC).

To view MAPAD information

1. From the Subject menu, select Open/Reference/MAPAD Addresses.  You will see the Select MAPAD Addresses Window XE "Select MAPAD Addresses Window" .
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2. Enter as a minimum the Country and Addresses Status.  You can enter the SA Program, Customer Service, and the Freight Forwarder and/or Mark For Code to limit the number of addresses displayed.

3. Click OK.  You will see the MAPAD Address Window XE "MAPAD Address Window" .
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NOTE:  If you enter a Freight Forwarder and Mark For Code in the Select MAPAD Addresses Window XE "Select MAPAD Addresses Window"  you will see all addresses applicable to the freight forwarder entered and all addresses applicable to the mark for code entered.

Adding a New Freight Forwarder/Mark For Code in DSAMS

The Defense Automatic Addressing System Center (DAASC) electronically provides DSAMS all Military Assistance Program Address Directory (MAPAD) addresses in their system.  If you need to temporarily add a freight forwarder or a mark for code in DSAMS that has not yet been passed by DAASC, you can enter them in the Customer Supplied Information Window XE "Customer Supplied Information Window"  or the MAPAD Addresses Window.

NOTE:  Only Military Assistance Program Address Code (MAPAC) information can be manually entered in DSAMS.  When DAASC provides information on the manually entered MAPAC, all other address information will be available.

To add a new freight forwarder or mark for code from the Customer Supplied Information Window XE "Customer Supplied Information Window" 
1. From the Subject menu, select Open/Case/Customer Supplied Information.  You will see the Select Case Window.

2. Select the case that you want to add information.  You will see the Customer Supplied Information Window XE "Customer Supplied Information Window" .  

3. From the Customer Supplied Information Window XE "Customer Supplied Information Window"  Edit menu, select Edit Mode.

4. From the Tools menu, select Create New Freight Forwarder/Mark For.  You will see the Freight Forwarder/Mark For Window.
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5. Enter the applicable Customer Service Type.

6. In the Freight Forwarder/Mark For field, enter "F" for freight forwarder or "M" for mark for.

7. Enter the applicable code in the Shipper Code field.

8. Click Save.

To add a new freight forwarder or a mark for code from the MAPAD Addresses Window

1. From the Subject menu, select Open/Reference/MAPAD Addresses.  You will see the Select MAPAD Addresses Window XE "Select MAPAD Addresses Window" .
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2. Select the Country you want to update.  The MAPAD Address Window will appear.
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3.  From the Edit Menu, select Edit Mode.

4.  Click Add.  The entry fields will appear in the window.
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5.  Enter the applicable SA Program.

6.  Enter the applicable Customer Service.

7.  In the Shipper Type field, enter “F” for freight forwarder for “M” for mark for.

8.  Enter the applicable code in the Freight Forwarder/Mark for Code field.

9.  Click Save.

Deleting a Freight Forwarder/Mark For Code in the MAPAD

You can delete a freight forwarder or a mark for code in the Military Assistance Program Address Directory (MAPAD) in DSAMS, if it was added manually by a user.  No MAPAD addresses provided by the Defense Automatic Addressing System Center (DAASC) can be deleted (or revised) manually.  Deleting a freight forwarder or a mark for code can be accomplished in the MAPAD Addresses Window

To delete a freight forwarder or mark for code in the MAPAD

1. From the Subject menu, select Open/Reference/MAPAD Addresses.  You will see the Select MAPAD Addresses Window XE "Select MAPAD Addresses Window" .

[image: image13.png]DSAMS: Select MAPAD Addresses

Country AT [¢[Australia
SA Program FMS  *[Foreign Military Sales
Customer Service [p +[amy

Addresses Status ¥ Active

I Inactive

Freight Forwarder [
MarkForCode [3 3]

0K Cancel





2. Enter the Country, SA Program, Customer Service, Addresses Status, and Freight Forwarder/Mark For Code that you want to delete.

3. Click OK.  You will see the MAPAD Address Window XE "MAPAD Address Window" .

4. From the Edit menu, select Edit Mode.  
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5. Click Del.

6. From the Subject menu, select Save.

NOTE:  If the freight forwarder or mark for code is associated with a case, you will not be able to delete it.  One option is to go to the Customer Supplied Information Window XE "Customer Supplied Information Window" , and delete the freight forwarder on the case.  Then you can delete the freight forwarder from the MAPAD Address Window XE "MAPAD Address Window" .  You can also click on the Inactive checkbox in the MAPAD Address Window.  This will ensure that the freight forwarder code cannot be associated with a case.

Customer Supplied Information Window XE "Customer Supplied Information Window" 
Adding Customer Supplied Information for a Case

When a customer signs a Letter of Offer and Acceptance (LOA), they are required to provide additional information.  They must provide the mark for code and freight forwarder code.  You can also enter the name and address of the purchaser's paying office.  When you receive the signed LOA from the customer, you need to enter this information into DSAMS using the Customer Supplied Information Window XE "Customer Supplied Information Window" .   To update this window, the case must not be in a closed or canceled status.

To add customer supplied information for a case

1. From the Subject menu, select Open/Case/Customer Supplied Information.  You will see the Select Case Window.

2. Select the case that you want to add information.  You will see the Customer Supplied Information Window XE "Customer Supplied Information Window" .

3. From the Edit menu, select Edit Mode.

4. In the Case Tab, select the Purchaser's Paying Office identified by the user.
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5. Enter the case Freight Forwarder code(s) and case Mark For code(s), if they are provided at the case level.

6. In the Line/Subline Tab, select the Line or Subline that you want to apply a freight forwarder and/or mark for code(s).
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7. Enter the Freight Forwarder and Mark For codes.

8. Repeat steps 6 - 7 for all lines or sublines that you want to apply freight forwarder and/or mark for code(s).

9. From the Subject menu, select Save.

NOTE:  If you cannot find the Purchaser's Paying Office address in the popup window, you need to add the address in the Country Window XE "Country Window"  - Address Tab.

Implementation
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Case Implementation

Previously in DSAMS the MILDEP systems implemented case versions in their systems before they could be implemented in DSAMS.  

1. The case version would be implemented in the MILDEP system.  

2. The MILDEP system would send a transaction to DSAMS indicating that the case version is implemented.  

3. DSAMS would create a FINIMP milestone to indicate that the case version has been implemented in the MILDEP system.

4. You would then update the case version status in DSAMS using the Change Case Status Window.

This process has now been reversed.  The case version status will be implemented in DSAMS first, and a transaction will be sent to the MILDEP system indicating that the case version has been implemented.  You will still be able to implement a case version by using the Change Case Status Window.  However, the case version status will normally be updated automatically by DSAMS.

The normal implementation process is as follows:

1. The customer provides DFAS the required initial deposit.

2. DFAS will indicate through an interface with DSAMS that the initial deposit has been received.

3. DSAMS will generate a FINIMP milestone to indicate that the initial deposit has been received.  Note that the new definition of FINIMP is different from the previous definition above.

4. At least once per day, DSAMS reviews all case versions with a case version status of Accepted (for basic cases, case amendments, leases, and lease amendments), and Offered (for modifications).  Note:  Revisions must be implemented manually.)  DSAMS will validate the case version.

5. If there are no errors found in the validation, the case version will be implemented.

6. If errors are found a BTIMPFAIL milestone will be created.  You will need to validate the case version to determine the reason that the case version was not implemented.

Exceptions:

· DFAS has received the initial deposit, but the interface between their system and DSAMS is currently not available.  DFAS can access DSAMS directly and use the Financial Requirements Met Window XE "Financial Requirements Met Window"  to indicate that the initial deposit has been received.  This would replace step 2 above.  DSAMS will then continue with steps 3 – 5.

· DSCA has authorized emergency implementation of a case version.  DSCA will use the Case Milestone List Window XE "Case Milestone List Window"  to create the DSCAEMRGY milestone.  This milestone will replace the requirement for a FINIMP milestone.

· There is no initial deposit required for the case version.  DSAMS will not receive anything from DFAS.  DSAMS will implement the case version once the case version status is changed to Accepted and there are no errors in the case version validation.

· The customer has a waiver that indicates that the case version can be implemented prior to receipt of the initial deposit.  The Country Window XE "Country Window"  – Waivers Tab or Case Detail – Waivers Tab will indicate that the customer has a waiver for implementation prior to receipt of an initial deposit.  If the customer has this waiver, the FINIMP milestone will not be required, and the case version will be implemented once the case version status is changed to “Accepted” and there are no errors in the case version validation.
There is a new milestone requirement for implementation of a case version (not required for leases) for the Army and Navy.  The Army and Navy will be required to have a new approval milestone prior to implementation of a case version.  The OAAPPROV milestone is now required to change the case version (basic case and amendment) status to Implemented.  This milestone is also required for implementation of an Army modification, but not a Navy modification.  The Air Force does not require this milestone for implementation of any case versions.  The following is the process for the milestone.

Army and Navy

1. When the case version is ready for implementation (all validations pass except for the requirement for the OAAPPROV milestone), DSAMS will generate the IMPAPPREQ milestone to indicate that obligational authority approval is required prior to implementation.

2. When the IMPAPREQ milestone is created, a READYIMPREV management flag is created and forwarded to the appropriate person.

3. The person receiving the management flag will review the case version.  If acceptable, the Case Obligational Authority Window XE "Case Obligational Authority Window"  is used to approve the obligational authority.  The case version can be disapproved or deferred also.

4. DSAMS will generate the OAAPPROV milestone upon approval.

5. DSAMS will validate the case version to determine if it can be implemented.  If there are no errors, the case version will be implemented.

Concurrent Funding

Sometimes the customer wants to use available funds on one case to fund another case.  A new tab (Mod Funding) has been added to the Case Detail Window XE "Case Detail Window"  to indicate the movement of funds.  Currently this tab will only be available when the case version is a modification.  It can only be used when two modifications are being used to indicate the movement of funds.  If you are authorized to use an amendment or basic case (LOA), you should use the Basic Case Description or Document Description in the Case Detail Window – Description Tab, or use a note.  Both case versions involved must be ready for implementation prior to implementation of either case version.

Obligational Authority

DSAMS will subtract the CAS, LSC, and royalties from the Net Case Value to determine the Adjusted Net Case Value.  This value will be the default Obligational Authority value.  DSCA can use the DSCA Authorize OA Window XE "DSCA Authorize OA Window"  to indicate any reduction of the authorized OA amount.  You can also use the Case Fiscal Year Distribution Window XE "Case Fiscal Year Distribution Window"  to indicate what portion of the OA should be in current year, budget year, and remaining program value.

Implementation Documents

There are two new reports that are associated with case implementation.  They are the Implementation Letter to the Foreign Customer and the Implementation Instruction Letter.  The Implementation Letter to the Foreign Customer is sent to the customer to indicate that the case document has been implemented and provide any instructions.  The Implementation Instruction Letter is sent to a USG activity to provide instructions after implementation of the case document.

Case Implementation

Identifying Financial Requirements as Met for a Case Version

Normally DFAS will indicate that the initial deposit  required for implementation of a case version has been received by updating the DIFS/DSAMS shared database.  If DSAMS needs to be updated immediately or there are problems with the shared database, DFAS can update DSAMS directly.  This is done in the Financial Requirements Met Window XE "Financial Requirements Met Window" .

Case versions displayed on this window will be based on a) Country code entered, b) document type (must be case or LOI), c) case master status (must be pending or open), d) case version status (must be offered or accepted), and e) the FINIMP milestone does not exist.

After the FINIMP milestone is created, the case version is eligible for implementation (all other implementation requirements must be met).

To Identify Financial Requirements as Met for a Case Version

1. From the Subject menu, select Open/Case/Financial Requirements Met.  You will see a popup for selecting a country code.

2. Select the country code.  You will see the Financial Requirements Met Window XE "Financial Requirements Met Window" .
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3. Select the case version that you want to indicate initial deposit has been received.

4. Click the Financial Requirements Met checkbox.  A checkmark will appear in the box.

5. Repeat steps 3 - 4 for all applicable case versions.

6. Click Save.  A FINIMP milestone will be created for every case version selected.

Approving an Emergency Implementation

DSAMS will implement a case version if  a)  the case version is in Accepted status (ASTATUS milestone), b)  the initial deposit is received by DFAS (FINIMP) milestone) (NOTE:  This step is not required if the initial deposit is not required.), and c)  if the case version is receiving or providing funds from/to another case, the related case version must also be ready for implementation.  In emergency situations a case version must be implemented prior to receiving the initial deposit.  DSCA can approve an emergency implementation of a case version from the Case Milestone List Window XE "Case Milestone List Window" .  This will bypass the requirement for the FINIMP milestone.  The other requirements are still required for emergency implementations.

To approve an emergency implementation

1. From the Subject menu, select Open/Case/Milestones.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Milestone List Window XE "Case Milestone List Window" .
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3. From the Edit menu, select Edit Mode.

4. From the Tools menu, select DSCA Emergency Implementation.  You will see the Milestone Comment Window XE "Milestone Comment Window" .
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5. Enter the justification for the emergency implementation.

6. Click OK.  The DSCAEMRGY milestone will be created.

CAUTION:  This does not implement the case version.  You must still implement the case version using the Change Case Status Window.  If you do not implement the case version manually, DSAMS will implement the case version that night (if all validations pass).

Approving Case OA for Implementation

The Army and Navy are required to approve the case Obligational Authority for implementation of the case version.  When the case OA is approved an OAAPPROV milestone is created.  The case version cannot be implemented until this milestone is assigned to the case version.  You can approve the case OA in the Case Obligational Authority Window XE "Case Obligational Authority Window" .  The Air Force does not require this milestone to implement a case version.

To approve case OA for implementation

1. From the View menu, select Obligation Authority.  You will see the Select Case Window.

2. Select the case version that you want to approve.  You will see the Case Obligational Authority Window XE "Case Obligational Authority Window" .
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3. From the Tools menu, select Approve Case OA.  You will see the Milestone Comment Window XE "Milestone Comment Window" .

4. Enter the justification for the OA approval.

5. Click OK.  The OAAPPROV milestone will be created.

Disapproving a Case for Implementation

During the implementation review process of a case version you may find that the case version has a problem that keeps it from being implemented.  You can disapprove the case version in the Case Obligational Authority Window XE "Case Obligational Authority Window" .  After disapproval of the case version a CASEDISAPP milestone is assigned to the case version.

To disapprove a case for implementation

1. From the View menu, select Obligation Authority.  You will see the Select Case Window.

2. Select the case version that you want to disapprove.  You will see the Case Obligational Authority Window XE "Case Obligational Authority Window" .
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3. From the Tools menu, select Disapprove Case.  You will see the Milestone Comment Window XE "Milestone Comment Window" .

4. Enter the justification for disapproving the case.

5. Click OK.  The CASEDISAPP milestone will be created. 

Deferring a Case for Implementation

During the implementation review process of a case version you may find that you need to delay implementation of a case version.  You can defer implementation of the case version in the Case Obligational Authority Window XE "Case Obligational Authority Window" .  After deferring implementation of the case version a CASEDEFERAL milestone is assigned to the case version.

To defer a case for implementation

1. From the View menu, select Obligation Authority.  You will see the Select Case Window.

2. Select the case version that you want to defer.  You will see the Case Obligational Authority Window XE "Case Obligational Authority Window" .
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3. From the Tools menu, select Defer Case.  You will see the Milestone Comment Window XE "Milestone Comment Window" .

4. Enter the justification for deferring the case.

5. Click OK.  The CASEDEFERAL milestone will be created. 

Printing an Implementation Notice

The Implementation Remarks/ Instructions Window is used to create two different documents.  The information entered in the Implementation Letter Remarks field is used to provide pertinent information to the country in the Implementation Notification to Country document.  The information entered in the Implementation Instructions field is used to provide pertinent information to the activity(s) that is required to execute the case version.  This window provides the capability for an authorized user to input these instructions/ remarks.

To print an implementation notice to agencies

1. From the Subject menu, select Open/Case/Case Implementation Remarks.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Implementation Remarks/ Instructions Window.
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3. From the Edit menu, select Edit Mode.

4. Enter Implementation Instructions.

5. From the Subject menu, select Save.

6. From the View menu, select Case Reports.

7. Select RP115, Implementation Instructions.  You will see an Impromptu prompt window.

8. Select the Implementing Agency, and a Case Identifier or a Date Range (all case versions implemented within the Date Range will be displayed).  You will see the Implementation Notice to Agencies documents.

Printing an Implementation Notification to Country

DSAMS can create a notification that is sent to the customer country to notify them that a case version has been implemented.  This notice provides execution remarks and/or instructions on what actions the country needs to take.  These instructions are entered in the Implementation Remarks/ Instructions Window.

To print an implementation notice to country

1. From the Subject menu, select Open/Case/Case Implementation Remarks.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Implementation Remarks/ Instructions Window.
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3. From the Edit menu, select Edit Mode.

4. Enter Implementation Letter Remarks.

5. From the Subject menu, select Save.

6. From the View menu, select Case Reports.

7. Select RP114, Implementation Letter to Foreign Customer.  You will see an Impromptu prompt window.

8. Select the Implementing Agency, and a Case Identifier or a Date Range (all case versions implemented within the Date Range will be displayed).  You will see the Implementation Notice to Country documents.

Concurrent Funding  

Moving Funds from one Case to Another
You can move funds from one case to another by using the concurrent funding process. You can identify that a case is being funded in the Case Detail Window XE "Case Detail Window"  – Mod Funding Tab. Before concurrent funding can be used to fund a case, there must be a waiver (DSCA App for Concurrent Modification) at the country level (Country Window XE "Country Window"  - Waivers Tab) or case level (Case Detail Window - Waivers Tab). Currently, you can use the Mod Funding Tab to indicate funds being provided and received via modifications. In addition, funds being deleted from a modification will automatically be reversed from the related case version. 

If you are using a basic case or amendment to move funds from one case to another, you can indicate this in the Basic Case Description or Document Description fields in the Case Detail Window XE "Case Detail Window"  – Description Tab. You can also use notes to indicate the movement of funds.

To move funds from a case version in development status

1. From the Subject menu, select Open/Case/Detail.  You will see the Select Case Window.

2. Select the case version (modification) you want to provide funding.  The Case Detail Window XE "Case Detail Window"   will appear.

3. Click the Mod Funding Tab.
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4. From the Edit menu, select Edit Mode.

5. Click providing. 

6. Click Add.

7. Enter the Case Identifier receiving the funds.

8. Enter the Document Number of the modification.

9. Enter the Amount that will either be funded from this case or provided to the case.

10. If this case is providing funds for other cases, go to step 6.

11. From the Subject menu, select Save.  The other case version(s) will be updated automatically to show that they are receiving the funds. 

NOTE:  If the receiving document is in Proposed status, the status will be changed to Development.  If the receiving document is in Offered or Accepted status, you will see the Milestone Comment Window XE "Milestone Comment Window" , and a PENINK milestone will be created for the receiving case version. 

To move funds from a case version in offered or accepted status

1. From the Subject menu, select Open/Case/Detail.  You will see the Select Case Window.

2. Select the case version (modification) you want to provide funding.  The Case Detail Window XE "Case Detail Window"  will appear.

3. Click the Mod Funding Tab.
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4. From the Tools menu, select Update Offer/Pen & Ink.

5. Click providing. 

6. Click Add.

7. Enter the Case Identifier receiving the funds.

8. Enter the Document Number of the modification.

9. Enter the Amount that will either be funded from this case or provided to this case.

10. If this case is providing funds for other cases, go to step 6. 

11. From the Subject menu, select Save.  You will see the Milestone Comment Window XE "Milestone Comment Window" .

12. Enter an explanation for the pen & ink change.

13. Click OK.  The other case version(s) will be updated automatically to show that they are receiving the funds.

NOTE:  If the receiving document is in Proposed status, the status will be changed to Development.  If the receiving document is in Offered or Accepted status, you will see the Milestone Comment Window XE "Milestone Comment Window" , and a PENINK milestone will be created for the receiving case version.

Obligational Authority

Authorizing a Different OA Amount

DSAMS will calculate the Adjusted Net Value when the case is implemented.  DSCA can authorize a different Obligational Authority (OA) value by indicating a dollar amount or a percentage.  The Adjusted Net Value will change to reflect this new value.  This can be done from the Case Summary Window XE "Case Summary Window" .

To authorize a different OA amount

1. From the View menu, select Case Summary.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Summary Window XE "Case Summary Window" .
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3. From the Tools menu, select Authorize OA.  You will see the DSCA Authorize OA Window XE "DSCA Authorize OA Window" .
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4. Either enter an Authorize OA Amount or Authorize OA Rate (%).

5. Click OK.

Distributing Obligational Authority

You can distribute Obligational Authority (OA) over current year, budget year, and remaining program values in the Case Fiscal Year Distribution Window XE "Case Fiscal Year Distribution Window" .  You can distribute OA during the development of a case version.  You can change the distribution of OA if a) the OAAPPROV milestone has not been recorded for the case version, b) the case version status is not "Implemented" or "Canceled", and c) your activity has workflow rights to the case version and all lines and sublines.  If the YEAREND milestone exists with an actual milestone date within the current fiscal year, a warning message will be displayed warning you that information you enter may be overridden by the year-end rollover values.

To distribute Obligational Authority

1. From the Subject menu, select Open/Case/Fiscal Year Distribution.   You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Fiscal Year Distribution Window XE "Case Fiscal Year Distribution Window" .

3. From the Edit menu, select Edit Mode.

4. In the Case Distribution Tab, select the line or subline that you want to edit.
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5. Click the Line Distribution Tab.  You will see information on the line or subline selected.
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6. Enter the appropriate Budget Year Value.

7. Enter the appropriate Remaining Program Value.

8. Repeat steps 4 - 7 for all lines and sublines that you want to change.

9. From the Subject menu, select Save.

NOTE:  The Current Year Value will be revised automatically to equal the Total Value - Prior Years Obligations Value - Remaining Program Value.  The Prior Years Obligations Value is revised during year-end rollover.

Viewing Obligational Authority for a Case Version

You can view obligational authority for a case in the Case Obligational Authority Window XE "Case Obligational Authority Window" .   You cannot view this window if the case status is canceled or closed.  You cannot view this window if the case version status is canceled or implemented (excluding the current implemented version).  You can view this window for the current implemented version after the basic case has been implemented.

To view obligational authority

1. From the View menu, select Obligational Authority.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Obligational Authority Window XE "Case Obligational Authority Window" .
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Viewing Obligational Authority for a Line or Subline

You can view how Obligational Authority (OA) is spread over prior year, current year, budget year, and remaining program values for a case's lines and sublines in the Case Fiscal Year Distribution Window XE "Case Fiscal Year Distribution Window" .  If you want to see distribution information based on the implemented case values, select the current implemented version.  You can also view projected values based on an unimplemented case version by selecting the case version.

To view obligational authority for a line or subline

1. From the Subject menu, select Open/Case/Fiscal Year Distribution.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Fiscal Year Distribution Window XE "Case Fiscal Year Distribution Window" .
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Implementation Documents

Implementation Letter to Foreign Customer (RP114)

This report is the official notification to the Country that the Letter of Offer and Acceptance (LOA) has been implemented by the United States Government. You will be prompted to enter an Implementing Agency, Country Code, Case Designator and/or Date Range.

Column Title
Description

RP114
The number assigned to this report.

Date
The date this report was printed.

Address
The Customer Address identifies the purchasing government or international organization, and the specific address of the component or representative designated to receive the LOA.

Case Identifier 
The Case Identifier is a unique six-position identifier consisting of three sub-elements.  The first two positions identify the customer organization (country or international agency), the third position identifies the Implementing Agency (the DoD component responsible for the case), and the last three positions contain the Case Designator, which identifies a specific offer with a specific purchaser.

Amendment/ Modification Number
If the LOA Type is AMD or MOD, this is the document number assigned.

Case Identifier
The Case Identifier is a unique six-position identifier consisting of three sub-elements.  The first two positions identify the customer organization (country or international agency), the third position identifies the Implementing Agency (the DoD component responsible for the case), and the last three positions contain the Case Designator, which identifies a specific offer with a specific purchaser.

Amendment/ Modification Number
If the LOA Type is AMD or MOD, this is the document number assigned.

Implementation Date
This is the date the LOA was implemented.

LOR Reference Number
If a Letter of Request was received, this is the system- generated number assigned to it.

Remarks
These are remarks directed to the Foreign Customer.

Name
The name of the Case Manager.

Case Manager's Address
The address of the Case Manager.

Phone Number
The phone number of the Case Manager.

Implementation Instructions (RP115)

This report is the official notification to agencies that the Letter of Offer and Acceptance (LOA) has been implemented by the United States Government.  This Notification gives the agencies authorization to begin work on the case.  

Column Title
Description

RP115
The number assigned to this report.

Date
The date this report was printed.

Case Identifier 
The Case Identifier is a unique six-position identifier consisting of three sub-elements.  The first two positions identify the customer organization (country or international agency), the third position identifies the Implementing Agency (the DoD component responsible for the case), and the last three positions contain the Case Designator, which identifies a specific offer with a specific purchaser.

Amendment/Modification Number
If the LOA Type is AMD or MOD, this is the document number assigned.

Implementation Date
This is the date the LOA was implemented.

Total Case Value
The total value of the case including the materiel/services value, all above-the-line and below-the-line costs.

Net Case Value
This is the total of the above-the-line charges.

Case Manager
The name of the Case Manager.

Agency
The agency of the Case Manager.

Phone
The phone number of the Case Manager.

Program Manager
The name of the Program Manager.

Agency
The agency of the Program Manager.

Phone
The phone number of the Program Manager.

Remarks
These remarks are instructions to the applicable U.S.  Agency.

Milestones
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Milestone Dates

Previously in DSAMS you could create milestones with a planned date, revised date, or actual date.  However, each time you changed the date, you had to create a new milestone.  With Release 6, you can associate all three of these dates with one milestone.  For example, you can create a MILAP milestone with a planned date of 1 January 2000.  You can then highlight the milestone and enter a revised date of 1 February 2000.  If you need to revise that date, you highlight the milestone, and change the revised date again.  Once the MILAP date has actually occurred, you can highlight the milestone and enter the actual date.  So you can view all dates applicable to the milestone together.  Previously you may have had to browse through all of the milestones to see all date information.  Once you create a planned date, you cannot change that date.  You must enter the new date as a revised date.  The revised date can be changed multiple times, but only the latest revised date can be seen.  Once you enter an actual date, you cannot change any of the dates.

Default Milestones

One of the capabilities of milestones is to project when you expect an event (milestone) to occur.  You can use the milestones to determine if the case version is processing as expected.  Previously you had to enter each milestone separately, and you could not enter any milestones that are system generated (FINIMP).  You can now ask DSAMS to create a milestone record for each milestone required for a case version.  No dates will be entered for these milestones.  You will then enter your projected dates in the planned date field for each milestone.  System generated milestones will also be created for you to enter planned dates.  However, you will not be able to manually enter actual dates for these milestones.  If a required milestone has already been created for a case version, DSAMS will not create that milestone.  However, if the milestone has a planned date, you can enter a revised date if needed.

Hold/Suspend Milestones

Previously in DSAMS the HOLD milestone was used to indicate if the case version was being placed on hold by the MILDEP.  Management reports use this milestone to ensure that the time that a case version is on hold is not included in the computation of time it takes to get from one point to another.  So if a case version is placed on hold for 45 days between the date the Letter of Request (LOR) was received and the time that the case version was offered to the customer, the 45 days was not included when computing the time it took from LOR receipt to offer of the document to the customer.

The milestone is still used for this purpose after implementation of Release 6.  However, in addition this milestone will not allow you to change the case version status until the REMHOLD milestone is created to indicate that the hold has been removed.

A new milestone (SUSPEND) has been created also.  It also is used to indicate that a case version is on hold.  The difference is that you will not be able to make any changes to the case version (place a case version window in Edit Mode) until the REMSUSPEND milestone is created.

Milestone Dates

Adding a Milestone to a Case Version

You can add most milestones for a case using the Case Milestone List Window XE "Case Milestone List Window" .  Milestones for lines can be added using the Case Line Milestone List Window.  The assignment or completion of a task can add other milestones.  A milestone will be added automatically when a case version status changes.  There are other milestones that are created for a case automatically by DSAMS.

To add a case milestone to a case version

1. From the Subject menu, select Open/Case/Milestones.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Milestone List Window XE "Case Milestone List Window" .
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3. From the Edit menu, select Edit Mode.

4. Click Add.

5. Select the Milestone that you want to assign to the case.

6. Enter the Actual Date or Planned Date.  Enter the date in MM/DD/YYYY format.

7. Provide any additional information in the Comments field.

8. From the Subject menu, select Save.

Revising the Case Milestone Date

You can create a milestone in the Case Milestone List Window XE "Case Milestone List Window" .  If you want to indicate when you expect the event to occur, you enter the projected date in the Planned Date field.  If you find out later that the projected date has changed, you cannot modify the Planned Date.  Instead you indicate that the date has been revised in the Rev.  Planned Date field.  This date can be changed multiple times if the projected date keeps changing.  However, only the latest revised date will be displayed in the window.  After the Actual Date has been entered to indicate that the event has occurred, you will not be able to enter a revised date.

To revise the milestone date for a case version

1. From the Subject menu, select Open/Case/Milestones.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Milestone List Window XE "Case Milestone List Window" .
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3. From the Edit menu, select Edit Mode.

4. Highlight the milestone that you want to edit.

5. Enter the Actual Date or Revised Date.  Enter the date in MM/DD/YYYY format.

6. Provide any additional information in the Comments field.

7. From the Subject menu, select Save.

Default Milestones

Adding Default Milestones to a Case Version

You can add milestones in DSAMS to indicate a milestone has been achieved.  You can also add a milestone to indicate when you expect it to be achieved.  You can manually add all required milestones and identify the projected milestone accomplishment dates one at a time.  Or you can have DSAMS do half the work by adding all required milestones that are not already added to the list.  You will then only have to enter the Planned Milestone Date for each Milestone.  This can be done in the Case Milestone List Window XE "Case Milestone List Window" .

To add default milestones to a case version

1. From the Subject menu, select Open/Case/Milestones.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Milestone List Window XE "Case Milestone List Window" .
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3. From the Edit menu, select Edit Mode.

4. From the Tools menu, select Generate Default Milestones.  You will see the Validate Milestone Requirements Window XE "Validate Milestone Requirements Window" .
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5. Click OK.  The required milestones will be created.

6. Select the first new milestone.

7. Enter the Planned Date.

8. Repeat steps 6 - 7 until all milestones have a date.

9. From the Subject menu, select Save.

Hold/Suspend Milestones

Adding a Hold Milestone to a Case Version

You can place a hold on a case version to indicate that the processing of the version has stopped.  Once a HOLD milestone is created, you cannot change the case version status or approve or disapprove the Obligational Authority (OA) for the case version.  You can remove the hold also.  You can place a hold on a case version from the Case Milestone List Window XE "Case Milestone List Window" .

To add a hold milestone to a case version

1. From the Subject menu, select Open/Case/Milestones.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Milestone List Window XE "Case Milestone List Window" .
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3. From the Edit menu, select Edit Mode.

4. From the Tools menu, select Hold.  A HOLD milestone will be created.

5. From the Subject menu, select Save.

Removing a Hold on a Case Version

You can place a hold on a case version to indicate that the processing of the version has stopped.  Once a HOLD milestone is created, you cannot change the case version status or approve or disapprove the Obligational Authority (OA) for the case version.  You can remove the hold on a case version so that the process can continue from the Case Milestone List Window XE "Case Milestone List Window" .

To remove a hold on a case version

1. From the Subject menu, select Open/Case/Milestones.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Milestone List Window XE "Case Milestone List Window" .
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3. From the Edit menu, select Edit Mode.
4. From the Tools menu, select Remove Hold.  A HOLDREM milestone will be created.

5. From the Subject menu, select Save.

Suspending a Case Version

You can suspend a case version to indicate that the processing of the version has stopped.  Once a SUSPEND milestone is created, you cannot make any changes for the case version.  You can remove the suspension also.  You can suspend a case version from the Case Milestone List Window XE "Case Milestone List Window" .

To suspend a case version

1. From the Subject menu, select Open/Case/Milestones.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Milestone List Window XE "Case Milestone List Window" .
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3. From the Edit menu, select Edit Mode.

4. From the Tools menu, select Suspend.  A SUSPEND milestone will be created.

5. From the Subject menu, select Save.

Removing a Suspension on a Case Version

You can suspend a case version to indicate that the processing of the version has stopped.  Once a SUSPEND milestone is created, you cannot make any changes for the case version.  You can remove the suspension from the Case Milestone List Window XE "Case Milestone List Window" .

To remove a suspension on a case version

1. From the Subject menu, select Open/Case/Milestones.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Milestone List Window XE "Case Milestone List Window" .
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3. From the Edit menu, select Edit Mode.

4. From the Tools menu, select Remove Suspend.  A REMSUSPEND milestone will be created.

5. From the Subject menu, select Save.

Management Flags
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Management flag processing is a new DSAMS enhancement designed to assist you in monitoring case progression in DSAMS.  DSAMS-generated management flags will notify you of case conditions you need to be aware of, and may need to take action on.  There are two types of management flags:

· Notification:  Indicates that an event has occurred, but you may not have to take any action.  Examples are case implementation, pen & ink change, etc.

· Alert:  Indicates that a milestone has passed or is near.  Examples are, the OED is within 30 days, the OED has passed, etc.  There are two alert severities:

· Amber:  The milestone has not passed.  An example is the OED is within 30 days.

· Red:  The milestone has passed.  An example is the OED has passed.

Management Flag Setup

To receive management flags, you must be setup to receive them.  The following actions must be performed to prepare for receiving management flags.

Personnel Window XE "Personnel Window" 
· You need to be added to DSAMS using the Personnel Window XE "Personnel Window" .

· You need to have a valid email address so that you can receive notifications by email.  NOTE:  You can still receive management flags without a valid email address.  However, your only notification of new management flags will be when you log in to DSAMS.

· The Implementing Agency associated with the Activity entered in this window is the default Implementing Agency used to determine which cases you are eligible to receive management flags.  For example, if your Activity has an Implementing Agency of "E" (US Army Corps of Engineers), by default you will receive management flags that apply to cases with an Implementing Agency of "E".  You can find your default Implementing Agency in the USG Activity Window.

· The Management Tab is where you identify all other Implementing Agencies that you need to receive management flags.

Management Role Window XE "Management Role Window" 
· Create the different roles that are needed to perform different tasks within the case preparation/management process in the Management Role Window XE "Management Role Window" .  These roles will help determine what management flags should be received by a person assigned a management role.

· A management role can be assigned based on one of the following criteria:

· Case – This role is used to relate a person to a case.  Examples are case manager or financial manager.  A person will be assigned the case manager role for every case on the Case Detail Window XE "Case Detail Window"  – Summary Tab.  The financial manager is optional for all services except Air Force.

· Category – This role is assigned to a specific case category.  For example, if there is one person responsible for the World Wide Warehouse Service (WWRS), they may want to receive a management flag every time a case version for a WWRS case is implemented.

· Customer – This role is assigned to a specific country.  Examples are the country manager or command country manager.  The country manager could receive a management flag every time that a case version for their assigned country has an Offer Expiration Date (OED) that has expired.

· Purpose – This role is assigned to a specific line purpose.  For example, a training person can receive a management flag whenever a case version is implemented with a line purpose of training.

· SAP – This role is assigned to a specific security assistance program.  For example, a person can receive a management flag whenever a lease is implemented.

· You can assign a person to any of the role types except case in this window.  For example, if the role is country manager, enter all persons that are country managers in the Person Assignments Tab.  For each person, identify each country the person has responsibility.

Management Flag Definition Window XE "Management Flag Definition Window" 
· The management flag must be created in the Management Flag Definition Window XE "Management Flag Definition Window"  before it can be used for a case.  You need to provide a description of the flag including its category and severity if it is an alert.

· A management flag must be triggered by a milestone.  Once you identify the milestone involved, indicate if the flag should be created before, after, or on the date the milestone is created.  If the management flag is to be created prior to or after the milestone creation, indicate the number of days before or after the milestone date that the management flag must be generated.  Also indicate any milestones that must occur or must not occur for the management flag to be created.  For example, a management flag to indicate that the OED will expire in 30 days will be generated by the OED milestone.  The OED flag must be created 30 days prior to the OED.  Also the offer acceptance milestone (OFFERACC) must not occur.  This is to keep the management flag from being created 30 days prior to the OED when the document has been accepted by the customer.

· You must identify which management roles need to receive this management flag.  You can also indicate if the management flag is to be treated as an alert or notification.

Case Detail Window XE "Case Detail Window" 
· In the Case Detail Window XE "Case Detail Window"  – Summary Tab you can identify all of the persons that have a role in the development or management of the case.  Only those management roles that have a role type of case can be entered here.  All others are entered in the Management Role Window XE "Management Role Window" .  The Case Manager is a required entry for all cases.  The Financial Manager is required for the Air Force.  Other applicable management roles can be entered into the Role list.

Changing Persons Assigned to a Management Role

You can manually change role assignments in DSAMS.  You can access the Case Detail Window XE "Case Detail Window"  for all cases that need to be reassigned and change the case manager, financial manager, etc.  You can also go to the Management Role Window XE "Management Role Window"  to reassign people assigned to a role.

You can also do mass updates using the Transfer Roles Window XE "Transfer Roles Window" .  You enter the person that is being replaced.  You can then identify the persons management role that is involved and identify the person that will replace the other person.  A list of cases, countries, case categories, security assistance programs, or line purpose will be listed.  You can then identify which cases, countries, etc. are to be changed over to the new person.

When you transfer a management role from one person to another, the applicable management flags are also transferred.  If you transfer the case manager management role from one person to another, all management flags sent to the original person that was sent to the person because of their case manager role will be moved from the one person to the other.

Management Flag Creation

Management flags will be triggered based on the recording of certain milestones.  A nightly batch program will determine if the appropriate conditions have been met for the flag to be sent to the specified recipient.  The batch program will determine if a flag should be sent based on the related milestones which have or have not been set for the case as well as the security assistance program used.  After determining that a management flag should be generated, an e-mail will be sent to the appropriate recipient.

Viewing Management Flags

When you log into DSAMS, and you have new management flags, you will receive a message indicating that you have new management flags.  You can click the OK button to open the Management Flag List Window XE "Management Flag List Window"  to read your new management flags.  After you indicate the management flags as kept or removed, the message at log on will not appear (unless you have new flags).  

Originally, your management flags will be indicated as new.  After reviewing your new management flags, you can change the state of the management flag from new to kept or removed.  Kept or removed management flags will not be displayed on the window by default.  You can use this to indicate the management flags that you have not read (new), the management flags that have been read (kept), and the management flags that you have resolved (removed).  You can mark one flag as kept or removed, or you can remove all flags. You can only change a flag to kept or remove when they are assigned to you, and are displayed in the window.  If you select the Remove All Flags menu option it will only change the flags that you are assigned on the window to removed.  NOTE:  The remove or keep flag menu option will be unavailable (menu option is not in bold type) if you highlight a flag that is not assigned to you.  The remove all flags menu option will be available (menu option is in bold type) at all times even if all flags on the window are not assigned to you.

By default, only new management flags are displayed in this window.  To view kept and/or removed management flags you will need to click on the kept and/or removed check box in the Management Flag Filter Window.  You may find it useful to indicate all unread management flags as new, any read management flags that still require action on your part as kept, and any management flags that require action from someone else as removed.  You may also want to use only new and kept, or you may find it easier not to use this functionality at all and just archive any management flags that have been resolved (if necessary).

After you resolve an issue identified by a management flag (or in some situations read the management flag), you will change the status of the management flag to archive.  This is done through the Archive Flag Window XE "Archive Flag Window" .  In this window you will indicate what action was taken to resolve the management flag.  This is done for alerts and notifications.

The logon message is also used to indicate any new workflow tasks.  The Workflow Task Window has been changed to allow you to indicate that workflow tasks are new, kept, or removed.

Management Flag Setup

Adding a Person

When a new person requires access to DSAMS, that person needs to be added by using the Personnel Window XE "Personnel Window" .

To add a person

1. From the Subject menu, select New/Reference/Personnel.  You will see the Personnel Window XE "Personnel Window" .

2. Enter a unique 3 - 10 position Abbreviated Name for the person in the Summary Tab.  This name will be used in several other DSAMS windows for identifying a specific person and should be something that is easily recognizable.
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3. Enter as a minimum the user's First Name, Last Name, Applicable Service, and Activity.

4. Enter any of the other data that is available.

5. In the Management Tab enter all Implementing Agencies that you want to receive management flags.  Do not include the Implementing Agency that is associated with your Activity (USG Activity Window).  It is included by default, but not visible in this tab.
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6. From the Subject menu, select Save.

Creating a Management Role

You can create a management role in the Management Role Window XE "Management Role Window" .  Management roles are used to indicate persons that are important to the management of a case (Case Detail Window XE "Case Detail Window"  – Summary Tab) and to indicate persons that will receive a management flag when specific events occur.

To create a management role

1. From the Subject menu, select New/Reference/Management Role.  You will see the Management Role Window XE "Management Role Window" .

2. Enter the management role information and Role Type in the Summary Tab.
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3. Add all persons associated with the management role in the Person list of the Person Assignments Tab.
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4. Highlight the first person and enter the appropriate assignment(s) associated with the Person in the Code list.  For example, if the Role Type is Country, enter the country codes that the person is associated with.

5. Repeat step 4 until all assignments for all persons are entered.

6. From the Subject menu, select Save.

Creating a Management Flag 

You can create a management flag using the Management Flag Definition Window XE "Management Flag Definition Window" .  

To create a management flag

1. From the Subject menu, select New/Reference/Management Flag Definition.  You will see the Management Flag Definition Window XE "Management Flag Definition Window" .

2. Enter the applicable information in the Flag Information Tab.  For a new management flag, the Flag ID must be unique.
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3. Enter the applicable information in the Milestones Tab.
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4. Enter the applicable information in the Recipients Tab.  At least one valid recipient must be entered.
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5. From the Subject menu, select Save.

Assigning a Person to a Case Role

You can assign a case manager, financial manager, or other case specific roles to a case.  These roles are assigned in the Case Detail Window XE "Case Detail Window"  – Summary Tab.

To assign a person to a case role

1. From the Subject menu, select Open/Case/Detail.  You will see the Select Case Window.

2. Select the case version that you want to edit.  The Case Detail Window XE "Case Detail Window"  will appear.
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3. From the Edit menu, select Edit Mode.

4. In the Summary Tab, enter the Case Manager.

5. Enter the Financial Manager if applicable.

6. If you want to assign other persons to additional case roles, assign them using the Role list.

Changing Persons Assigned to a Management Role

Assigning a Management Role to Another Person

Due to the movement of employees and responsibilities, it is important to be able to easily change the management role assignments in DSAMS.  For example, John Smith has been reassigned off of case management duties for the United Kingdom, and has been replaced by John Wayne.  The Transfer Roles Window XE "Transfer Roles Window"  is used to easily replace John Smith with John Wayne.  This is useful for informational purposes and to ensure that the correct person receives management flags.

To assign a management role to another person

1. From the Workflow menu, select Transfer Roles.  You will see the Person Popup Window.

2. Select the person that is to be replaced.  You will see the Transfer Roles Window XE "Transfer Roles Window" .
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3. Select the Role that needs to be reassigned to another person.  Only those roles currently assigned to the selected person will be available.

4. Select the person (Transfer To Person) that will replace the selected Person.

5. Enter the Code and click the Filter button, or click the Filter button to have all Codes assigned to the Person displayed.  The Code could be the Case Identifier if the Category for the Role is Case.  Other possibilities are Security Assistance Program for SAP, Case Category for Category, Line Purpose for Purpose, or Country Code for Country.

6. Move those management role assignments that you want to assign to the "Transfer To Person" to the list on the right side.  This is done by selecting a assignment, and clicking the > button.  Or clicking the >> button to move all assignments to the new person.

7. Click Transfer.

Viewing Management Flags

Viewing Management Flags 

The Management Flag List Window XE "Management Flag List Window"  is used to view management flags that have been assigned to you based on your case role.  Management flags are intended to notify the appropriate DSAMS user of a case condition that needs to be reviewed.  

After you log into the system, DSAMS will determine if you have unread management flags (or tasks).  If you have unread management flags, a message will appear asking you if you want to view your unread management flags (and/or workflow tasks).  You can click Yes to view the management flags, or No to continue.  You can also access the Management Flag List Window XE "Management Flag List Window"  through the main menu in DSAMS.  

To view management flags

1. From the Workflow menu, select Management Flag List.  The Management Flag Filter Window will appear.
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2. Select one or more criteria that you want to use to determine the management flags you want to view.  By default the filter window will indicate management flags with you as the Assigned User and with a status of Pending.

3. You can select one or more Status for viewing.  You can select multiple statuses by clicking on each status that you want to view.  Click again to deselect a status.

4. When you want to view management flags created within a specific Date Range
a. Click Date Range.

b. Enter the date range in the From and To fields.  Enter dates in MM/DD/YYYY format.

5. Click OK.  You will now see the Management Flag List Window XE "Management Flag List Window"  with the management flags that meet your criteria and the current status of each assigned flag.  This filter criteria will be used whenever you access the Management Flag List Window during the current DSAMS session.  The next time you reenter DSAMS you will get the default filter criteria again.
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Marking a Management Flag as Kept

When a management flag is created, it is identified as New.   By default, this management flag will be displayed in the Management Flag List Window.  After you read the management flag, you may want to indicate that it has been reviewed so that you will know which management flags have not been reviewed.  You can change the state of the management flag to Kept.  The "kept" management flag will not be displayed in the window unless you select the Kept checkbox in the Management Flag Filter Window.  To mark a management flag as kept, you must be the recipient of the management flag, and the management flag must be pending.

To mark a management flag as kept

1. From the Workflow menu, select Management Flag List.  You will see the Management Flag Filter Window.

2. Indicate the type(s) of management flags that you want to view.  

3. Click OK.  You will see the Management Flag List Window.
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4. Select the management flag that you want identified as kept.

5. From the Tools menu, select Keep Flag.  

NOTE:  If you selected the Kept checkbox in the Management Flag Filter Window, a "K" will be displayed in the last column for the flag.  If you did not select the Kept checkbox,  the flag will disappear from the list.  You will have to check the Kept checkbox in the Management Flag Filter Window to view the flag again.

Marking a Management Flag as Remove

By default, if a management flag is New, it will be displayed on the Management Flag List Window.  If you no longer want the management flag to be displayed in the window by default, you can remove the management flag.  The management flag will still exist, but you will have to check the Removed checkbox in the Management Flag Filter Window to see the management flag.  To do this, you must be the recipient of the management flag, and the management flag must be pending.

To mark a management flag as remove

1. From the Workflow menu, select Management Flag List.  You will see the Management Flag Filter Window.

2. Indicate the type(s) of management flags that you want to view.  

3. Click OK.  You will see the Management Flag List Window.
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4. Select the management flag that you want identified as removed.

5. From the Tools menu, select Remove Flag.

NOTE:  If you selected the Removed checkbox in the Management Flag Filter Window, an "R" will be displayed in the last column for the flag.  If you did not select the Removed checkbox,  the flag will disappear from the list.  You will have to check the Removed checkbox in the Management Flag Filter Window to view the flag again.

Marking all Management Flags as Remove

By default, if a management flag is New, it will be displayed on the Management Flag List Window.  If you no longer want the management flag to be displayed in the window by default, you can remove the management flag.  The management flag will still exist, but you will have to check the Removed checkbox in the Management Flag Filter Window to see the management flag.  You can remove one management flag, or remove all.  To remove all, you must be the recipient of the management flag, and the management flag must be pending.  Only those management flags assigned to you and displayed in the window will be removed.

To mark all management flags as remove

1. From the Workflow menu, select Management Flag List.  You will see the Management Flag Filter Window.

2. Indicate the type(s) of management flags that you want to view.  

3. Click OK.  You will see the Management Flag List Window.
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4. Select the management flag that you want identified as removed.

5. From the Tools menu, select Remove All Flags.

NOTE:  If you selected the Removed checkbox in the Management Flag Filter Window, an "R" will be displayed in the last column for each flag removed.  If you did not select the Removed checkbox,  the flags will disappear from the list.  You will have to check the Removed checkbox in the Management Flag Filter Window to view the flags again.

Archiving a Management Flag

Management flags will have an initial status of pending.  You can change the initial status of pending to archived in the Management Flag List Window XE "Management Flag List Window" .  Before you can change an alert management flag status from pending to archived, you must enter remarks in the Archive Flag Window XE "Archive Flag Window" .  A notification management flag status is changed to archived after the flag is changed to remove.  See Marking a Management Flag as Remove.  You can archive an alert management flag if you are identified as the Assigned User of the flag.

To archive a management flag

1. From the Workflow menu, select Management Flag List.  You will see the Management Flag Filter Window.

2. Indicate the type(s) of management flags that you want to view.  

3. Click OK.  You will see the Management Flag List Window XE "Management Flag List Window" .
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4. Select the management flag that you want to archive.

5. From the Tools menu, select Archive Alert.  The Archive Flag Window XE "Archive Flag Window"  will appear.
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6. Enter Remarks.

7. Click Save.

Management Flag Reports

Printing the Management Flag Report

You can print out a report that lists management flags.  The report can be filtered to obtain all management flags, flags for a specific person, flags for a specific customer, etc.  The report is Management Flag Report (RP118).

To print the management flag report

1. From the View menu, select Detail Reports.  You will see the Detail Reports Popup Window.

2. Select RP118 (Management Flag Report).  The Impromptu/Oracle application will be displayed.

3. You will be asked to enter information to determine what flags will be displayed on the report.  See the next page for detailed information on what is required.  After you enter this information, the report will be displayed.
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4. You can print the report by clicking the Print button or from the File menu, select Print.

Management Flag Report (RP118)

The Management Flag Report provides a listing of management flags with pertinent information on the flag. You can query for management flag information by the following parameters:

Prompts
Description

IA Code
Required.  The DoD component (Military Department) responsible for a case.

All Assigned Users
Optional.  Enter a "Y" if you want to see management flags for all users.  If you enter a "Y", the Assigned User field is ignored.

Assigned User
Optional.  Required if you do not enter a "Y" in the All Assigned Users field.  Select a person if you want to review management flags assigned to them.

All Countries
Optional.  Enter a "Y" if you want to see management flags for all countries.  If you enter a "Y", the Country Code field is ignored.

Country Code
Optional.  Required if you do not enter a "Y" in the All Countries field.  A two position code that indicates the country or organization requesting material or services from the US Government.

Task Status Code
Required.  The status of the management flag. When a management flag is first created, it will be given a status of "Pending".  The Status is changed to Archived when you select Archive Flag from the Tools menu.

Viewing Action Code
Required.  Enter if you want to see new, kept or removed management flags.

Flag Type
Required.  A one position alphabetic code which identifies the flag as an Alert (A) or Notification (N).

Flag Category
Required.  A one position alphabetic code which identifies the category of the management flag (Financial - F, Logistical - L, Closure - C, or Preparation - P).

Beginning Date
Required.  The beginning of the date range for the management flag (Date Created in Management Flag List Window).  Management flags displayed on the report will have a creation date on or after the entered date.

Ending Date
Required.  The end of the date range for the management flag (Date Created in Management Flag List Window).  Management flags displayed on the report will have a creation date prior to the entered date.

Column Title
Description

Ctry Cd
Hidden.  A two position code that indicates the country or organization requesting material or services from the US Government.

Case Id
A unique identifier assigned to an LOA for the purpose of identification, accounting, and data processing of each offer. The identifier consists of the country code, implementing agency, and the LOA designator. This field is automatically filled.

Usage Ind
Hidden.  The type of document that the management flag is assigned to. For example, “C” for case, “M” for model case, or “P” for planning (Price & Availability (P&A)). 

SA Pgm
Hidden. A program by which the US provides defense articles, military training, and other defense related services by grant, loan, credit, or cash sales. 

Assign Nbr
Hidden.  Number assigned to a management flag assignment. If a management flag is created for multiple persons, the original management flag receives a number of "00". Then the assign number increases by one. This field is automatically filled.

Type
The version type indicator that identifies a case version as a basic case ("B"), amendment ("A"), or modification ("M").

Nbr
The unique number used to indicate a specific amendment or modification such as A1, A2, etc., or M1.

Flag Id
A system generated unique identifier of the reference management flag.

Flag Title
The description of the management flag.

Status Cd
The status of the management flag. When a management flag is first created, it will be given a status of "Pending".

The Status is changed to Archived when you select Archive Flag from the Tools menu.

Date Created
Date the management flag list was created.

Flag Type
A one position alphabetic code which identifies the flag as an Alert (A) or Notification (N).

Flag Category
Hidden.  A one position alphabetic code which identifies the category of the management flag (Financial - F, Logistical - L, Closure - C, or Preparation - P).

Flag Severity
Hidden.  For an alert, it identifies if the target has been missed (red) or if there is a potential to miss a target (amber). 

Flag Description
Hidden.  A description of the purpose of the management flag.

Viewing Action Cd
Hidden.  Indicates if the Management Flag is new, kept, or removed by the user.

Assigned User
The person who is assigned the management flag. The person is determined based on the Assigned Role. For example, if the Assigned Role is case manager, the case manager assigned to the case will be displayed here.

Management Role Title Nm
The management role that caused the assigned user to receive the management flag.   For example, you are assigned a role of case manager for a case, and a management flag is set up to be created when a case version is implemented, and assigned to the case manager.  When your case version is implemented, you will receive this management flag.  On this report this field will indicate that you received this flag because you are the case manager.

List of Management Flags

The following list provides the management flag identifier, management flag name, and description of the management flag.  Included in the management flag definition is how the management flag is generated.

Management Flag Id
Management Flag Name
Description

AAMENMODP10
Amendment/ Modification 10 Days
(Army)  Created 50 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) to start an amendment or modification within 10 days of the revision.   This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODP30
Amendment/ Modification 30 Days
(Army)  Created 30 days a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) to start an amendment or modification within 30 days of the revision.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODP60
Amendment/ Modification 60 Days
(Army)  Created when a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) to start an amendment or modification within 60 days of the revision. .

AAMENMODA30
Amendment/ Modification 30 Days
(Army)  Created 90 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 30 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA60
Amendment/ Modification 60 Days
(Army)  Created 120 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 60 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA90
Amendment/ Modification 90 Days
(Army)  Created 150 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 90 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA120
Amendment/ Modification 120 Days
(Army)  Created 180 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 120 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA150
Amendment/ Modification 150 Days
(Army)  Created 210 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 150 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA180
Amendment/ Modification 180 Days
(Army)  Created 240 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 180 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA210
Amendment/ Modification 210 Days
(Army)  Created 270 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 210 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA240
Amendment/ Modification 240 Days
(Army)  Created 300 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 240 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA270
Amendment/ Modification 270 Days
(Army)  Created 330 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 270 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA300
Amendment/ Modification 300 Days
(Army)  Created 360 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 300 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA330
Amendment/ Modification 330 Days
(Army)  Created 390 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 330 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AAMENMODA360
Amendment/ Modification 360 Days
(Army)  Created 420 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 360 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

AASTATCHG
Case status is Accepted.
(Army)  Created when the case version status is changed to Accepted and the ASTATUS milestone is created.

ABTIMPFAIL
Batch Implementation Failed.
(Army)  Created when the case version cannot be implemented, based on the validations not passing.  The BTIMPFAIL milestone is created, which generates this management flag.

ACASEDEFER
Case is deferred.
(Army)  Created when the user defers a case version during the approval process (Case Obligational Authority Window).  The CASEDEFERAL milestone is created, which creates this management flag.

ACASEDISAPPRV
Case is disapproved.
(Army)  Created when the user disapproves a case version during the approval process (Case Obligational Authority Window).  The CASEDISAPP milestone is created, which creates this management flag.

ACASEOFF30
30 days to LOA offer per LOI
(Army)  If you create an LOI that will be offered to the customer prior to the LOA, the LOI document indicates when the LOA will be offered to the customer.  A CASEOFF milestone with a planned date is created when the OFFERACC milestone (offer accepted by the customer) is created for the LOI.  The planned CASEOFF date will be based on the OFFERACC date plus the number of days identified in the LOI.  CASEOFF30 management flag will be generated 30 days prior to the CASEOFF planned date to remind you when the customer was told that the LOA would be offered to them.  This management flag will not be created if the LOA has been offered to the customer (OFFERED milestone).

ACFSTATCHG
Change Concurrent Funded Doc
(Army)  Created when the case version is implemented, and the case version is providing or receiving funds to/from another case.  The flag is generated when the CFSTATCHG milestone is created.

ACGDISCREP
Discrepancy CG & DSAMS Values
(Army)  Created when a "CG" transaction is received from DFAS where the DFAS net and/or total case value differs from DSAMS values.  The flag is generated when the CGDISCREP milestone is created.

ADSTATCHG
Case status is Development.
(Army)  Created when the case version status is changed to Development and the DSTATUS milestone is created.

AEMERGYIMP
Emerg. implementation granted
(Army)  Created when DSCA approves emergency implementation of a case version.  When DSCA approves emergency implementation of a case version (Case Milestone List Window), a DSCAEMRGY milestone is created, which will create this management flag.

AHOLDPLACED
Case is on hold.
(Army)  Created when a case version is placed on hold (Case Milestone List Window).  A HOLD milestone is created, which generates this management flag.

AHOLDREMOVED
Case hold is removed.
(Army)  Created when a case version is removed from hold (Case Milestone List Window).  A HOLDREM milestone is created, which generates this management flag.

AISTATCHG
Case status is Implemented.
(Army)  Created when the case version status is changed to Implemented and the ISTATUS milestone is created.

ALEASEXP
Lease expired.
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created when the planned LEASEEXP date has been reached.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALEASEXP30
Lease expires in 30 days.
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 30 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALEASEXP60
Lease expires in 60 days.
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 60 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALEASEXP90
Lease expires in 90 days.
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 90 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALEASEXP180
Lease expires in 180 days.
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 180 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALEASEXPD030
Lease expired 30 days ago. 
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 30 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALEASEXPD060
Lease expired 60 days ago. 
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 60 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALEASEXPD090
Lease expired 90 days ago. 
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 90 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALEASEXPD120
Lease expired 120 days ago.  
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 120 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALEASEXPD180
Lease expired 180 days ago.  
(Army)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 180 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

ALINEDELETED
Line is deleted.
(Army)  When a line or subline is "marked as deleted" (Case Line Window and Case Line List Window), the LINEDEL milestone is created.  The LINEDEL milestone generates this management flag.

AOFFERED30
Offered 30 days - not accepted
(Army)  Created 30 days after the case version document has been offered to the customer (OFFERED milestone actual date).  If the ASTATUS or ISTATUS milestone (case version status of Accepted or Implemented) exists, this flag will not be generated.

AOFFEREXP
Offer expired.
(Army)  Created when the Offer Expiration Date (OED) expires for a case version.  An OED milestone is created when the case version status is changed to Offered.  The date entered in the OED field (Case Detail Window – Document Tab) will be entered as the planned date.  This management flag will be generated on the planned date.  If the ASTATUS or ISTATUS milestone (case version status of Accepted or Implemented) exists, this flag will not be generated.

AOFFEREXP30
Offer expires in 30 days.
(Army)  Created 30 days prior to the Offer Expiration Date (OED) for a case version.  An OED milestone is created when the case version status is changed to Offered.  The date entered in the OED field (Case Detail Window – Document Tab) will be entered as the planned date.  This management flag will be generated 30 days prior to the planned date.  If the ASTATUS or ISTATUS milestone (case version status of Accepted or Implemented) exists, this flag will not be generated.

AOSTATCHG
Case status is Offered.
(Army)  Created when the case version status is changed to Offered and the OSTATUS milestone is created.

APENINKCHNG
Pen & ink change has been made.
(Army)  Created when a pen & ink change is done on a case version.  When a pen & ink change is saved in a window, a PENINK milestone is created.  The PENINK milestone generates this management flag.

APROP45
PSTATUS 45 days - no DCSGN.
(Army)  Created 45 days after a case version status has been changed to Proposed.  When the case version status changes to Proposed, a PSTATUS milestone is created.  After 45 days, if a DCSGN milestone (DSCA countersignature) has not been entered, this management flag is created.

APSTATCHG
Case status is Proposed.
(Army)  Created when the case version status is changed to Proposed and the PSTATUS milestone is created.

AREADYIMPREV
Ready for Implement review.
(Army and Navy)  When a case version is ready for implementation an IMPAPPREQ milestone (implementation approval required) is created.  This milestone will generate the creation of this flag.  The case version is ready for implementation approval (OAAPPROV milestone – Case Obligational Authority Window).

AREINSTATCHG
Reinstatement has been made.
(Army)  When a case version has been reinstated (Case Detail Window), a REINST milestone is created.  The REINST milestone generates this management flag.

ASUSPEND
Case is suspended.
(Army)  Created when a case version is placed suspended (Case Milestone List Window).  A SUSPEND milestone is created, which generates this management flag.

ASUSPREMOVED
Suspend has been removed.
(Army)  Created when a case version is removed from suspension (Case Milestone List Window).  A REMSUSPEND milestone is created, which generates this management flag.

ATRAINLINIMP
Training Line Implemented
(Army)  Created when a case version is implemented (ISTATUS milestone) where a training line was affected. 

AXSTATCHG
Case status is Canceled.
(Army)  Created when the case version status is changed to Canceled and the XSTATUS milestone is created.

FAMENMODP10
Amendment/ Modification 10 Days
(Air Force)  Created 50 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) to start an amendment or modification within 10 days of the revision.   This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODP30
Amendment/ Modification 30 Days
(Air Force)  Created 30 days a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) to start an amendment or modification within 30 days of the revision.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODP60
Amendment/ Modification 60 Days
(Air Force)  Created when a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) to start an amendment or modification within 60 days of the revision. .

FAMENMODA30
Amendment/ Modification 30 Days
(Air Force)  Created 90 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 30 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA60
Amendment/ Modification 60 Days
(Air Force)  Created 120 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 60 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA90
Amendment/ Modification 90 Days
(Air Force)  Created 150 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 90 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA120
Amendment/ Modification 120 Days
(Air Force)  Created 180 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 120 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA150
Amendment/ Modification 150 Days
(Air Force)  Created 210 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 150 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA180
Amendment/ Modification 180 Days
(Air Force)  Created 240 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 180 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA210
Amendment/ Modification 210 Days
(Air Force)  Created 270 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 210 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA240
Amendment/ Modification 240 Days
(Air Force)  Created 300 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 240 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA270
Amendment/ Modification 270 Days
(Air Force)  Created 330 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 270 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA300
Amendment/ Modification 300 Days
(Air Force)  Created 360 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 300 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA330
Amendment/ Modification 330 Days
(Air Force)  Created 390 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 330 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FAMENMODA360
Amendment/ Modification 360 Days
(Air Force)  Created 420 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 360 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

FASTATCHG
Case status is Accepted.
(Air Force)  Created when the case version status is changed to Accepted and the ASTATUS milestone is created.

FBTIMPFAIL
Batch Implementation Failed.
(Air Force)  Created when the case version cannot be implemented, based on the validations not passing.  The BTIMPFAIL milestone is created, which generates this management flag.

FCASEDEFER
Case is deferred.
(Air Force)  Created when the user defers a case version during the approval process (Case Obligational Authority Window).  The CASEDEFERAL milestone is created, which creates this management flag.

FCASEDISAPPRV
Case is disapproved.
(Air Force)  Created when the user disapproves a case version during the approval process (Case Obligational Authority Window).  The CASEDISAPP milestone is created, which creates this management flag.

FCASEOFF30
30 days to LOA offer per LOI
(Air Force)  If you create an LOI that will be offered to the customer prior to the LOA, the LOI document indicates when the LOA will be offered to the customer.  A CASEOFF milestone with a planned date is created when the OFFERACC milestone (offer accepted by the customer) is created for the LOI.  The planned CASEOFF date will be based on the OFFERACC date plus the number of days identified in the LOI.  CASEOFF30 management flag will be generated 30 days prior to the CASEOFF planned date to remind you when the customer was told that the LOA would be offered to them.  This management flag will not be created if the LOA has been offered to the customer (OFFERED milestone).

FCFSTATCHG
Change Concurrent Funded Doc
(Air Force)  Created when the case version is implemented, and the case version is providing or receiving funds to/from another case.  The flag is generated when the CFSTATCHG milestone is created.

FCGDISCREP
Discrepancy CG & DSAMS Values
(Air Force)  Created when a "CG" transaction is received from DFAS where the DFAS net and/or total case value differs from DSAMS values.  The flag is generated when the CGDISCREP milestone is created.

FCSTATCHG
Case is Closed.
(Air Force)  Created when the case status is changed to Closed and the CSTATUS milestone is created.

FDSTATCHG
Case status is Development.
(Air Force)  Created when the case version status is changed to Development and the DSTATUS milestone is created.

FEMERGYIMP
Emerg. implementation granted
(Air Force)  Created when DSCA approves emergency implementation of a case version.  When DSCA approves emergency implementation of a case version (Case Milestone List Window), a DSCAEMRGY milestone is created, which will create this management flag.

FHOLDPLACED
Case is on hold.
(Air Force)  Created when a case version is placed on hold (Case Milestone List Window).  A HOLD milestone is created, which generates this management flag.

FHOLDREMOVED
Case hold is removed.
(Air Force)  Created when a case version is removed from hold (Case Milestone List Window).  A HOLDREM milestone is created, which generates this management flag.

FISTATCHG
Case status is Implemented.
(Air Force)  Created when the case version status is changed to Implemented and the ISTATUS milestone is created.

FLEASEXP
Lease expired.
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created when the planned LEASEEXP date has been reached.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLEASEXP30
Lease expires in 30 days.
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 30 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLEASEXP60
Lease expires in 60 days.
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 60 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLEASEXP90
Lease expires in 90 days.
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 90 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLEASEXP180
Lease expires in 180 days.
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 180 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLEASEXPD030
Lease expired 30 days ago. 
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 30 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLEASEXPD060
Lease expired 60 days ago. 
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 60 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLEASEXPD090
Lease expired 90 days ago. 
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 90 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLEASEXPD120
Lease expired 120 days ago.  
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 120 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLEASEXPD180
Lease expired 180 days ago.  
(Air Force)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 180 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

FLINEDELETED
Line is deleted.
(Air Force)  When a line or subline is "marked as deleted" (Case Line Window and Case Line List Window), the LINEDEL milestone is created.  The LINEDEL milestone generates this management flag.

FMILAP14
MILAP 14 days - not signed.
(Air Force)  This management flag is created 14 days after the MILAP milestone is generated (Case Milestone List Window), if the MILSGN (MILDEP signature) milestone does not exist.

FOFFERED30
Offered 30 days - not accepted
(Air Force)  Created 30 days after the case version document has been offered to the customer (OFFERED milestone actual date).  If the ASTATUS or ISTATUS milestone (case version status of Accepted or Implemented) exists, this flag will not be generated.

FOFFEREXP
Offer expired.
(Air Force)  Created when the Offer Expiration Date (OED) expires for a case version.  An OED milestone is created when the case version status is changed to Offered.  The date entered in the OED field (Case Detail Window – Document Tab) will be entered as the planned date.  This management flag will be generated on the planned date.  If the ASTATUS or ISTATUS milestone (case version status of Accepted or Implemented) exists, this flag will not be generated.

FOFFEREXP30
Offer expires in 30 days.
(Air Force)  Created 30 days prior to the Offer Expiration Date (OED) for a case version.  An OED milestone is created when the case version status is changed to Offered.  The date entered in the OED field (Case Detail Window – Document Tab) will be entered as the planned date.  This management flag will be generated 30 days prior to the planned date.  If the ASTATUS or ISTATUS milestone (case version status of Accepted or Implemented) exists, this flag will not be generated.

FOSTATCHG
Case status is Offered.
(Air Force)  Created when the case version status is changed to Offered and the OSTATUS milestone is created.

FPENINKCHNG
Pen & ink change has been made.
(Air Force)  Created when a pen & ink change is done on a case version.  When a pen & ink change is saved in a window, a PENINK milestone is created.  The PENINK milestone generates this management flag.

FPROP14
PSTATUS 14 days - no DCSGN.
(Air Force)  Created 14 days after a case version status has been changed to Proposed.  When the case version status changes to Proposed, a PSTATUS milestone is created.  After 14 days, if a DCSGN milestone (DSCA countersignature) has not been entered, this management flag is created.

FPROP45
PSTATUS 45 days - no DCSGN.
(Air Force)  Created 45 days after a case version status has been changed to Proposed.  When the case version status changes to Proposed, a PSTATUS milestone is created.  After 45 days, if a DCSGN milestone (DSCA countersignature) has not been entered, this management flag is created.

FPSTATCHG
Case status is Proposed.
(Air Force)  Created when the case version status is changed to Proposed and the PSTATUS milestone is created.

FREADYIMPREV
Ready for Implement review.
(Air Force)  When a case version is ready for implementation an IMPAPPREQ milestone (implementation approval required) is created.  This milestone will generate the creation of this flag.  The case version is ready for implementation approval (OAAPPROV milestone – Case Obligational Authority Window).

FREINSTATCHG
Reinstatement has been made.
(Air Force)  When a case version has been reinstated (Case Detail Window), a REINST milestone is created.  The REINST milestone generates this management flag.

FSUSPEND
Case is suspended.
(Air Force)  Created when a case version is placed suspended (Case Milestone List Window).  A SUSPEND milestone is created, which generates this management flag.

FSUSPREMOVED
Suspend has been removed.
(Air Force)  Created when a case version is removed from suspension (Case Milestone List Window).  A REMSUSPEND milestone is created, which generates this management flag.

FXSTATCHG
Case status is Canceled.
(Air Force)  Created when the case version status is changed to Canceled and the XSTATUS milestone is created.

NAMENMODP10
Amendment/ Modification 10 Days
(Navy)  Created 50 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) to start an amendment or modification within 10 days of the revision.   This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODP30
Amendment/ Modification 30 Days
(Navy)  Created 30 days a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) to start an amendment or modification within 30 days of the revision.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODP60
Amendment/ Modification 60 Days
(Navy)  Created when a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) to start an amendment or modification within 60 days of the revision. .

NAMENMODA30
Amendment/ Modification 30 Days
(Navy)  Created 90 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 30 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA60
Amendment/ Modification 60 Days
(Navy)  Created 120 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 60 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA90
Amendment/ Modification 90 Days
(Navy)  Created 150 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 90 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA120
Amendment/ Modification 120 Days
(Navy)  Created 180 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 120 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA150
Amendment/ Modification 150 Days
(Navy)  Created 210 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 150 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA180
Amendment/ Modification 180 Days
(Navy)  Created 240 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 180 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA210
Amendment/ Modification 210 Days
(Navy)  Created 270 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 210 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA240
Amendment/ Modification 240 Days
(Navy)  Created 300 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 240 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA270
Amendment/ Modification 270 Days
(Navy)  Created 330 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 270 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA300
Amendment/ Modification 300 Days
(Navy)  Created 360 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 300 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA330
Amendment/ Modification 330 Days
(Navy)  Created 390 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 330 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NAMENMODA360
Amendment/ Modification 360 Days
(Navy)  Created 420 days after a revision is implemented (AMENMODREV milestone).  This management flag is used to notify the designated user(s) an amendment or modification should have been initialized on a revision because it is 360 days past due.  This management flag will not be created if an amendment or modification has been created (AMDMODINIT milestone).

NASTATCHG
Case status is Accepted.
(Navy)  Created when the case version status is changed to Accepted and the ASTATUS milestone is created.

NBTIMPFAIL
Batch Implementation Failed.
(Navy)  Created when the case version cannot be implemented, based on the validations not passing.  The BTIMPFAIL milestone is created, which generates this management flag.

NCASEDEFER
Case is deferred.
(Navy)  Created when the user defers a case version during the approval process (Case Obligational Authority Window).  The CASEDEFERAL milestone is created, which creates this management flag.

NCASEDISAPPRV
Case is disapproved.
(Navy)  Created when the user disapproves a case version during the approval process (Case Obligational Authority Window).  The CASEDISAPP milestone is created, which creates this management flag.

NCASEOFF30
30 days to LOA offer per LOI
(Navy)  If you create an LOI that will be offered to the customer prior to the LOA, the LOI document indicates when the LOA will be offered to the customer.  A CASEOFF milestone with a planned date is created when the OFFERACC milestone (offer accepted by the customer) is created for the LOI.  The planned CASEOFF date will be based on the OFFERACC date plus the number of days identified in the LOI.  CASEOFF30 management flag will be generated 30 days prior to the CASEOFF planned date to remind you when the customer was told that the LOA would be offered to them.  This management flag will not be created if the LOA has been offered to the customer (OFFERED milestone).

NCFSTATCHG
Change Concurrent Funded Doc
(Navy)  Created when the case version is implemented, and the case version is providing or receiving funds to/from another case.  The flag is generated when the CFSTATCHG milestone is created.

NCGDISCREP
Discrepancy CG & DSAMS Values
(Navy)  Created when a "CG" transaction is received from DFAS where the DFAS net and/or total case value differs from DSAMS values.  The flag is generated when the CGDISCREP milestone is created.

NDSTATCHG
Case status is Development.
(Navy)  Created when the case version status is changed to Development and the DSTATUS milestone is created.

NEMERGYIMP
Emerg. implementation granted
(Navy)  Created when DSCA approves emergency implementation of a case version.  When DSCA approves emergency implementation of a case version (Case Milestone List Window), a DSCAEMRGY milestone is created, which will create this management flag.

NHOLDPLACED
Case is on hold.
(Navy)  Created when a case version is placed on hold (Case Milestone List Window).  A HOLD milestone is created, which generates this management flag.

NHOLDREMOVED
Case hold is removed.
(Navy)  Created when a case version is removed from hold (Case Milestone List Window).  A HOLDREM milestone is created, which generates this management flag.

NISTATCHG
Case status is Implemented.
(Navy)  Created when the case version status is changed to Implemented and the ISTATUS milestone is created.

NLEASEXP
Lease expired.
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created when the planned LEASEEXP date has been reached.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLEASEXP30
Lease expires in 30 days.
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 30 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLEASEXP60
Lease expires in 60 days.
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 60 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLEASEXP90
Lease expires in 90 days.
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 90 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLEASEXP180
Lease expires in 180 days.
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 180 days prior to the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLEASEXPD030
Lease expired 30 days ago. 
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 30 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLEASEXPD060
Lease expired 60 days ago. 
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 60 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLEASEXPD090
Lease expired 90 days ago. 
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 90 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLEASEXPD120
Lease expired 120 days ago.  
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 120 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLEASEXPD180
Lease expired 180 days ago.  
(Navy)  When a lease is implemented the LEASEEXP milestone with a planned date is created based on the lease effective date plus the duration.  This management flag is created 180 days after the planned LEASEEXP date.  This management flag will not be created if the leased item is returned (LSERET milestone).

NLINEDELETED
Line is deleted.
(Navy)  When a line or subline is "marked as deleted" (Case Line Window and Case Line List Window), the LINEDEL milestone is created.  The LINEDEL milestone generates this management flag.

NOFFERED30
Offered 30 days - not accepted
(Navy)  Created 30 days after the case version document has been offered to the customer (OFFERED milestone actual date).  If the ASTATUS or ISTATUS milestone (case version status of Accepted or Implemented) exists, this flag will not be generated.

NOFFEREXP
Offer expired.
(Navy)  Created when the Offer Expiration Date (OED) expires for a case version.  An OED milestone is created when the case version status is changed to Offered.  The date entered in the OED field (Case Detail Window – Document Tab) will be entered as the planned date.  This management flag will be generated on the planned date.  If the ASTATUS or ISTATUS milestone (case version status of Accepted or Implemented) exists, this flag will not be generated.

NOFFEREXP30
Offer expires in 30 days.
(Navy)  Created 30 days prior to the Offer Expiration Date (OED) for a case version.  An OED milestone is created when the case version status is changed to Offered.  The date entered in the OED field (Case Detail Window – Document Tab) will be entered as the planned date.  This management flag will be generated 30 days prior to the planned date.  If the ASTATUS or ISTATUS milestone (case version status of Accepted or Implemented) exists, this flag will not be generated.

NOSTATCHG
Case status is Offered.
(Navy)  Created when the case version status is changed to Offered and the OSTATUS milestone is created.

NPENINKCHNG
Pen & ink change has been made.
(Navy)  Created when a pen & ink change is done on a case version.  When a pen & ink change is saved in a window, a PENINK milestone is created.  The PENINK milestone generates this management flag.

NPROP45
PSTATUS 45 days - no DCSGN.
(Navy)  Created 45 days after a case version status has been changed to Proposed.  When the case version status changes to Proposed, a PSTATUS milestone is created.  After 45 days, if a DCSGN milestone (DSCA countersignature) has not been entered, this management flag is created.

NPSTATCHG
Case status is Proposed.
(Navy)  Created when the case version status is changed to Proposed and the PSTATUS milestone is created.

NREADYIMPREV
Ready for Implement review.
(Navy)  When a case version is ready for implementation an IMPAPPREQ milestone (implementation approval required) is created.  This milestone will generate the creation of this flag.  The case version is ready for implementation approval (OAAPPROV milestone – Case Obligational Authority Window).

NREINSTATCHG
Reinstatement has been made.
(Navy)  When a case version has been reinstated (Case Detail Window), a REINST milestone is created.  The REINST milestone generates this management flag.

NSUSPEND
Case is suspended.
(Navy)  Created when a case version is placed suspended (Case Milestone List Window).  A SUSPEND milestone is created, which generates this management flag.

NSUSPREMOVED
Suspend has been removed.
(Navy)  Created when a case version is removed from suspension (Case Milestone List Window).  A REMSUSPEND milestone is created, which generates this management flag.

NXSTATCHG
Case status is Canceled.
(Navy)  Created when the case version status is changed to Canceled and the XSTATUS milestone is created.

Leases
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DoD normally makes defense articles available to foreign governments and international organizations by FMS under the AECA.  Leases may be authorized under AECA Chap 6 when it is determined that there are compelling foreign policy and national security reasons for providing such articles on a lease, rather than a sales basis and the articles are not currently needed for public use.  Typical leases might provide a defense article for a short period for testing purposes to assist in determining whether to procure the article, or may allow the USG to respond to an urgent foreign requirement when the item must be returned to inventory after a specified term.

DSAMS provides you with the capability to create a lease, track its progress, and print the lease document.  The process is similar to the development of a case in DSAMS.

You document the Letter of Request (LOR) in the Customer Request Window.  You then create a lease using the Initialize Lease Window XE "Initialize Lease Window" .  You use the Lease Detail Window XE "Lease Detail Window"  to document information dealing with the lease as a whole (i.e., description, title, approvals required, period of lease, etc.).  You can now create and price a line for each requirement in the Lease Line Window XE "Lease Line Window" .  The line will store information identifying the requirement, and pricing information for the line.  You can create the payment schedule for the lease using the Lease Payment Schedule Window XE "Lease Payment Schedule Window" .  You can generate and view milestones in the lease development process in the Lease Milestone Window.  To change the lease version status, you can use the Change Lease Status Window XE "Change Lease Status Window" .

DSAMS will generate the lease or lease amendment document based on information entered in DSAMS.  You can use the Lease Expiration Report to keep track of leases that are expiring soon.  The Lease Certificate of Determination can be printed out to be forwarded to DSCA for approval and countersignature.  The Lease Certificate of Delivery can be printed to forward to the customer to identify the items being shipped to them.  The Lease Quarterly Report to DSCA can also be printed to DSCA, or DSCA can pull this information from DSAMS themselves.

Lease Development

Creating a Lease

You can create a lease using the Initialize Lease Window XE "Initialize Lease Window" .  DSAMS will create the basic structure of the lease based on information you have entered in the Customer Request Window and the Initialize Lease Window.  You will then add lease information in the Lease Detail Window XE "Lease Detail Window" .

NOTE:  If you create a lease from the Customer Request Window (select Subject/New/Lease/Initialize), all fields except the Lease Designator will be filled automatically based on information entered in the Customer Request Window.

To create a lease

1. From the Subject menu, select New/Lease/Initialize.  You will see the Initialize Lease Window XE "Initialize Lease Window" .
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2. Enter the applicable Customer Request, Country, Implementing Agency, and Lease Designator.

3. Click Save.  You will see the Lease Detail Window XE "Lease Detail Window" .

4. Enter the appropriate information in the Summary Tab.
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5. Enter the appropriate information in the Document Tab.
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6. Enter the Basic Lease Description in the Description Tab.
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7. Enter the appropriate information in the Distribution Tab.
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8. Enter the companion cases in the Related Cases Tab.
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9. Enter the appropriate information in the Lease Tab.
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10. Enter any waivers that apply to the lease in the Waivers Tab.
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11. From the Subject menu, select Save.

Validating a Lease

Whenever you attempt to change the lease version status, DSAMS will validate the information entered for the lease version for correctness.  You can also, at any time, have DSAMS review your lease or lease amendment to look for problems with the lease version that you are preparing.  This can be done from the Lease Detail Window XE "Lease Detail Window"  or the Lease Milestone List Window XE "Lease Milestone List Window" .  You can also validate the lease milestone requirements through the Validate Milestone Requirements Window XE "Validate Milestone Requirements Window" .

To validate a lease from the Lease Detail Window XE "Lease Detail Window" 
1. From the Subject menu, select Open/Lease/Detail.  You will see the Select Lease Window.

2. Enter the Lease Identifier, Document Type (B - basic or A - amendment), and for an amendment, the Document Number.

3. Click OK.  You will see the Lease Detail Window XE "Lease Detail Window" .
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4. Select from the Tools menu, Validate Lease.  The Validate Lease Window will appear with a list of errors or warnings found.  If errors or warnings were not found the window will indicate that the lease passed validations.

5. Click OK.

To validate a lease from the Lease Milestone List Window XE "Lease Milestone List Window" 
1. From the Subject menu, select Open/Lease/Milestone.  You will see the Select Lease Window.

2. Enter the Lease Identifier, Document Type (B - basic or A - amendment), and for an amendment, the Document Number.

3. Click OK.  You will see the Lease Milestone List Window XE "Lease Milestone List Window" .
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4. Select from the Tools menu, Validate Lease.  The Validate Lease Window will appear with a list of errors or warnings found.  If errors or warnings were not found the window will indicate that the lease passed validations.

5. Click OK.

Creating a Lease Line

You can create a line by using the Lease Line Window XE "Lease Line Window" .  The lease version must have a status of  “Development”.

To create a lease line

1. From the Subject menu, select New/Lease/Line.  You will see the Select Lease Window.

2. Select the lease version that you want to add a line.  You will see the Lease Line Window XE "Lease Line Window" .

3. Enter the appropriate information in the Identification Tab.
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4. Enter the appropriate information in the Pricing Tab.
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5. Enter the appropriate information in the Shipment Tab.

[image: image74.png]DSAMS: Lease Line (BN-D-ZAA B)

Subject Edt View Worfow ook Options Window Help

\dentification | Pricing [ Shipment |
Stipmemdate [ Return Date [
Ship To Address [N/A E
(A i
[
[
[na
Quantity _ Ship Date_Return Date Ship To Address
[ [ [ [ |
[ [ [ [ —
[ [ [ [ ]
Delivery Sets

Quantity NA
Shipment Date [/ Return Date

Ship To Address  [N/A E
[ Juegi
[
[
[na

[DSAMS: Defense Securty Assistance Managerment System





6. From the Subject menu, select Save.

Creating a Lease Payment Schedule

You can create a payment schedule for a lease by using the Lease Payment Schedule Window XE "Lease Payment Schedule Window" .  The lease version must have a status of  “Development”.

To create a payment schedule for the basic lease

1. From the Subject menu, select Open/Lease/Payment Schedule.  You will see the Select Lease Window.

2. Select the lease version that you want to edit.  You will see the Lease Payment Schedule Window XE "Lease Payment Schedule Window" .
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3. From the Edit menu, select Edit Mode.

4. Enter the Initial Deposit.

5. From the Tools menu, select Calculate Default Payment Schedule.  DSAMS will calculate the payment schedule based on the Total Duration and Effective Date.

6. If you have a value in the Over/Under field, you can add/subtract the amount to/from the list of payments.

7. From the Subject menu, select Save.

NOTE:  If you want to create the payment schedule manually, you can enter the Payment Date and Amount Due for each payment.

Adding Remarks to a Lease

You can add a remark to a lease as long as the lease does not have a status of closed.  Lease remarks are assigned to a lease and not to a specific lease version.  Once the remark is saved, your name and office symbol will be assigned to the remark, and cannot be deleted or changed.  You can add a remark using the Lease Remarks Window XE "Lease Remarks Window" .

To add remarks to a lease

1. From the Subject menu, select Open/Lease/Remarks.  You will see the Select Lease Window.

2. Select the lease that you want to add a remark.  You will see the Lease Remarks Window XE "Lease Remarks Window" .
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3. From the Edit menu, Select Edit Mode.
4. Click Add.
5. Enter the Remark Title and Remark Text.

6. From the Subject menu, select Save.
NOTE:  After the remark(s) is saved, the remark(s) cannot be edited or deleted.

Lease Status Changes

Changing a Lease Version Status

You can change the status of a lease version by using the Change Lease Status Window XE "Change Lease Status Window" .  You can access this window from the Lease Detail Window XE "Lease Detail Window"  or the Lease Milestone List Window XE "Lease Milestone List Window" .  When the status changes, a system generated milestone is created to reflect the change.

To change the status of a lease version

1. From the Subject menu, select Open/Lease/Detail.  You will see the Select Lease Window.

2. Select the lease version that you want to edit.  The Lease Detail Window XE "Lease Detail Window"  will appear.
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3. From the Tools menu, select Change Lease Status.  The Change Lease Status Window XE "Change Lease Status Window"  will appear.
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4. Select the Desired status that you want.  The default status is the next logical status.

5. Enter any Comments that you want associated with the status milestone.

6. If you are updating the status to acceptance, enter the Signatory Name and Procuring Agency.

7. Click Save.

Milestones

Adding a Milestone to a Lease Version

You can add most milestones for a lease using the Lease Milestone List Window XE "Lease Milestone List Window" .  The assignment or completion of a task can add other milestones.  If you are an authorized user, you may record an emergency implementation milestone, which will bypass any initial deposit validations.  A milestone will be added automatically when a lease version status changes.  There are other milestones that are created for a lease automatically by DSAMS.

To add a milestone to a lease version

1. From the Subject menu, select Open/Lease/Milestones.  You will see the Select Lease Window.

2. Select the lease version that you want.  You will see the Lease Milestone List Window XE "Lease Milestone List Window" .
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3. From the Edit menu, select Edit Mode.

4. Click Add.

5. Select the Milestone that you want to assign to the lease.

6. Enter the Milestone Date.  Enter the date in MM/DD/YYYY format.

7. Enter the Date Type.

8. Provide any additional information in the Comments field.

9. From the Subject menu, select Save.

NOTE:  If you create a milestone with an actual date, prerequisite milestones with an actual date may need to be created first.  See the Milestone Definition Window XE "Milestone Definition Window"  for the milestone to determine if there are any milestones that must be created before this milestone can be created.

Lease Amendment Development

Creating a Lease Amendment

You can create a lease amendment using the Initialize Lease Amendment XE "Initialize Lease Amendment"  Window.  DSAMS will copy the current implemented information for the lease to the amendment to allow you to make the appropriate changes.  

To create a lease amendment

1. From the Subject menu, select New/Lease/Amendment.  You will see the Initialize Lease Amendment XE "Initialize Lease Amendment"  Window.

2. Enter the applicable Customer Request.
3. Click Save.  You will see the Lease Detail Window XE "Lease Detail Window" .

4. Revise the appropriate information in the Summary Tab.
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5. Revise the appropriate information in the Document Tab.
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6. Enter the Amendment Reason in the Description Tab.
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7. Revise the appropriate information in the Distribution Tab.
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8. Revise the appropriate information in the Related Cases Tab.
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9. Revise the appropriate information in the Lease Tab.
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10. Revise the appropriate information in the Waivers Tab.
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11. From the Subject menu, select Save.


Creating a Payment Schedule for a Lease Amendment

You can create a payment schedule for a lease amendment by using the Lease Payment Schedule Window XE "Lease Payment Schedule Window"  also.  The lease version must have a status of  “Development”.

To create a payment schedule for a lease amendment

1. From the Subject menu, select Open/Lease/Payment Schedule.  You will see the Select Lease Window.

2. Select the case version that you want to edit.  You will see the Lease Payment Schedule Window XE "Lease Payment Schedule Window" .
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3. From the Edit menu, select Edit Mode.

4. Enter the Cumulative Amount Date, Cumulative Amount Revised (if applicable), and Document Initial Deposit.

5. From the Tools menu, select Calculate Default Payment Schedule.  DSAMS will calculate the payment schedule based on the Total Duration and Effective Date.

6. If you have a value in the Over/Under field, you can add/subtract the amount to/from the list of payments.

7. From the Subject menu, select Save.

NOTE:  If you want to create the payment schedule manually, you can enter the Payment Date and Amount Due for each payment.

NOTE:  After you enter the Cumulative Amount Date, all payments with a Payment Date prior to that date will disappear from the payment schedule and the Amount Due will be added to the Cumulative Amount Scheduled.

Copy a Lease

You can copy an existing lease to create a new lease.  If you copy a lease, DSAMS will copy the information for each line, based on the latest implemented change that affected the line.  See the current implemented version (Version Type "I") to see what will be copied.  If the basic lease is not implemented, DSAMS will copy the basic lease.  You can copy a lease using the Copy Lease Window XE "Copy Lease Window" .

To copy a lease

1. From the Subject menu, select Copy/Lease.  You will see the Copy Lease Window XE "Copy Lease Window" .
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2. Select the Lease Identifier that you want to copy.

3. If you want an existing Customer Request associated with this new lease, enter the Customer Request ID assigned when the Customer Request Window was completed.  

4. Enter the Country, Implementing Agency, and Lease Designator of the lease that you want created.

5. Click Save.

Copying a Lease Line

You can copy an existing lease line to create a new lease line on an existing lease.  If you copy a lease line, DSAMS will copy the information for the line, based on the latest implemented change that affected the line.  See the current implemented version (Version Type "I") to see what will be copied.  If the basic lease is not implemented, DSAMS will copy the basic lease line.  You can copy a lease line using the Copy Lease Line Window XE "Copy Lease Line Window" .

To copy a lease line

1. From the Subject menu, select Copy/Lease Line.  You will see the Copy Lease Line Window XE "Copy Lease Line Window" .

[image: image89.png]DSAMS: Copy Lease Line

Copy From

Document Type [& E\ Case
Lease Identifier [— 3
Version Type [ ﬂ‘ NA

Document No. WA 2|
Line Number 2|

Copy To

Document Type [c B[ Case
Lease Identifier [— 3
Version Type [ ﬂ‘ NA

Document No. WA 2|
Line Number





2. Select the Lease Identifier, Version Type, Document No, and Line Number that you want to copy.

3. Enter the Lease Identifier, Version Type, Document No, and Line Number where you want the line copied to.

4. Click Save.

Lease Reports

Printing a Lease

You can print a lease from information entered in DSAMS.

To print a lease

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.
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2. Select Lease.  You will see the Select Lease Window.

3. Select the lease version that you want to print, and indicate Version Type "B".  You will see a preview of the lease.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The lease will print at your default printer.

Lease (RP109)

The USG makes defense articles available to foreign governments by FMS under the AECA.  Leases may be authorized under the AECA, Chapter 6, when it is determined that there are compelling foreign policy and national security reasons for providing such articles on a lease, rather than a sale, basis and that the articles are not currently needed for public use.

Title
Description

Lease Title
A short description of the item(s) being leased.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Customer Name
The formal address of  a country or organization , such as "Government of Italy".  From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

Lease Identifier
A unique identifier assigned to the lease for the purpose of identification, accounting, and data processing of each offer.  The identifier consists of the country code, implementing agency, and the lease designator.  Entered in the Initialize Lease Window. XE "Initialize Lease Window" 

Effective Date
The date that the lease will begin.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Lease Tab.

Service
The title of the USG service managing the lease, such as "Department of the Air Force".  Based on the IA (Implementing Agency) entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Customer Name
The formal address of  a country or organization , such as "Government of Italy".  From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

Lessee Representative
The customer's organization that represents the customer for the lease.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Lease Tab.

Lease Description
A description of the basic lease.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Description Tab.

Lease Duration Text
The number of months (in text form, "twenty four" instead of "24") that the lease will be effective.

Lease Duration
The number of months (in numeric form, "24" instead of "twenty four") that the lease will be effective.  Entered in the Lease Line Window XE "Lease Line Window"  - Pricing Tab.

Lease Designator
A unique three-position designator assigned by the implementing agency to each lease.  Entered in the Initialize Lease Window. XE "Initialize Lease Window" 

Customer Name
The formal address of  a country or organization , such as "Government of Italy".  From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

MILDEP Name
The name of the person from the military department who will sign the lease document.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Distribution Tab.

MILDEP Title
Authorized signing agency.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Distribution Tab.

MILDEP Signature Date
The date that the military department representative signed the lease document.  Identified by the MILSGN milestone with an actual date.

DSCA Countersignature Date
The date that the DSCA representative signed the lease document.  Identified by the DCSGN milestone with an actual date.

Return Location
The location that the customer is to return the leased item when the lease period is completed.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Lease Tab.

Related Cases
The FMS companion case(s) used to support the lease.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Related Cases Tab.

Additional General Provisions
Additional notes entered in the Lease Detail Window XE "Lease Detail Window"  - Lease Tab with a text Type of "GP".  Numbering will begin with 18.

Distribution List
The list of activities that will receive a copy or original of the signed lease.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Distribution Tab.

Service
The title of the USG service managing the lease, such as "Department of the Air Force".  Based on the IA (Implementing Agency) entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Customer Name
The formal address of  a country or organization , such as "Government of Italy".  From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

Item Number
A unique alphabetic character(s) on the lease that groups requirements for the purpose of reporting accountability.  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Description
The description of the item being leased on the lease line.  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Quantity
The amount of the item being leased.  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Replacement Cost Unit Value
The dollar value that it would cost to replace one of the items being leased on the line.  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Replacement Cost Total Value
Calculated as the Unit Replacement Cost times the Quantity.  Displayed in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Rental Charge/ Month
The monthly total cost of leasing the item.  Calculated as the Monthly Rental Cost times the Quantity.  Entered in the Lease Line Window XE "Lease Line Window"  - Pricing Tab.

NSN
A National Stock Number (NSN) is assigned to each item of supply under the Federal Catalog System.  It consists of the four- digit Federal Supply Class, (FSC), nine-position National Item Identification Number (NIIN), and if applicable a two-position Materiel Management Aggregation Code (MMAC).  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Total Value (Replacement Cost Unit Value)
The sum of all Replacement Cost Unit Values for all lines.

Total Value (Replacement Cost Total Value)
The sum of all Replacement Cost Total Values for all lines.

Total Value (Rental Charge/ Month)
The sum of all Rental Charge/ Month for all lines.

Initial Deposit
The dollar amount that is due by the customer before implementation of the lease.  Entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Payment Period Quarter
The fiscal year quarter that corresponds with the payment date.  Based on the Payment Date entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Payment Period Fiscal Year
The fiscal year that corresponds with the payment date.  Based on the Payment Date entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Date Due
The date that a payment will be due for the lease.  Entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Amount Due
The dollar amount that is due by the payment date.  Entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Total Rental
The sum of all Payments Amount Due.

Related Cases
The FMS companion case(s) used to support the lease.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Related Cases Tab.

Schedule A Comments
Additional comments on the Schedule A entered in the Lease Detail Window XE "Lease Detail Window"  - Lease Tab with a text Type of "SCH".  

Printing a Lease Amendment

You can print a lease from information entered in DSAMS.

To print a lease

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.
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2. Select Lease.  You will see the Select Lease Window.

3. Select the lease version that you want to print, and indicate Version Type "A".  You will see a preview of the lease amendment.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The lease amendment will print at your default printer.

Lease Amendment (RP110)

The lease amendment consists of changes after the acceptance of an original lease, and can be initiated by either the U.S.  Government or the purchaser.  Amendments encompass changes in scope, such as those, which affect the type or number of significant items to be leased.  They require acceptance by the purchaser in the same manner as the original lease.

Title
Description

Amendment Number
A unique number assigned to the amendment of a lease.  Generated when Initialize Lease Amendment XE "Initialize Lease Amendment"  Window is saved.

Lease Title
A short description of the item(s) being leased.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Customer Name
The formal address of  a country or organization , such as "Government of Italy".  From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

Lease Identifier
A unique identifier assigned to the lease for the purpose of identification, accounting, and data processing of each offer.  The identifier consists of the country code, implementing agency, and the lease designator.  Entered in the Initialize Lease Window. XE "Initialize Lease Window" 

Customer Name
The formal address of  a country or organization , such as "Government of Italy".  From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

Effective Date
The date that the lease will begin.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Lease Tab.

Lease Duration Text
The number of months (in text form, "twenty four" instead of "24") that the lease will be effective.

Lease Duration
The number of months (in numeric form, "24" instead of "twenty four") that the lease will be effective.  Entered in the Lease Line Window XE "Lease Line Window"  - Pricing Tab.

Lease Description
A description of the basic lease.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Description Tab.

As Amended Text
The statement "as amended" is added on amendment 2 and later amendments.

Amendment Reason
A description of the amendment.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Description Tab.

Amendment Changes
A description of changes made to the lease by the amendment.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Lease Tab with a text type of "AC".

Customer Name
The formal address of  a country or organization , such as "Government of Italy".  From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

MILDEP Name
The name of the person from the military department who will sign the lease document.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Distribution Tab.

MILDEP Title
Authorized signing agency.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Distribution Tab.

MILDEP Signature Date
The date that the military department representative signed the lease document.  Identified by the MILSGN milestone with an actual date.

DSCA Countersignature Date
The date that the DSCA representative signed the lease document.  Identified by the DCSGN milestone with an actual date.

Amendment Number
A unique number assigned to the amendment of a lease.  Generated when Initialize Amendment / Modification Window is saved.

Service
The title of the USG service managing the lease, such as "Department of the Air Force".  Based on the IA (Implementing Agency) entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Customer Name
The formal address of  a country or organization , such as "Government of Italy".  From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

Item Number
A unique alphabetic character(s) on the lease that groups requirements for the purpose of reporting accountability.  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Description
The description of the item being leased on the lease line.  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Quantity
The amount of the item being leased.  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Replacement Cost Unit Value
The dollar value that it would cost to replace one of the items being leased on the line.  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Replacement Cost Total Value
Calculated as the Unit Replacement Cost times the Quantity.  Displayed in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Rental Charge/ Month
The monthly total cost of leasing the item.  Calculated as the Monthly Rental Cost times the Quantity.  Entered in the Lease Line Window XE "Lease Line Window"  - Pricing Tab.

NSN
A National Stock Number (NSN) is assigned to each item of supply under the Federal Catalog System.  It consists of the four- digit Federal Supply Class, (FSC), nine-position National Item Identification Number (NIIN), and if applicable a two-position Materiel Management Aggregation Code (MMAC).  Entered in the Lease Line Window XE "Lease Line Window"  - Identification Tab.

Total Value (Replacement Cost Unit Value)
The sum of all Replacement Cost Unit Values for all lines.

Total Value (Replacement Cost Total Value)
The sum of all Replacement Cost Total Values for all lines.

Total Value (Rental Charge/ Month)
The sum of all Rental Charge/ Month for all lines.

Lease Payments to Date
The dollar amount that the customer should have paid up to implementation of the amendment.  Entered in the Cumulative Amount Revised (if entered) or Cumulative Amount Scheduled in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Initial Deposit
The dollar amount that is due by the customer before implementation of the lease.  Entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Payment Period Quarter
The fiscal year quarter that corresponds with the payment date.  Based on the Payment Date entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Payment Period Fiscal Year
The fiscal year that corresponds with the payment date.  Based on the Payment Date entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Date Due
The date that a payment will be due for the lease.  Entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Amount Due
The dollar amount that is due by the payment date.  Entered in the Lease Payment Schedule Window. XE "Lease Payment Schedule Window" 

Total Rental
The sum of all Payments Amount Due.

Related Cases
The FMS companion case(s) used to support the lease.  Entered in the Lease Detail Window XE "Lease Detail Window"  - Related Cases Tab.

Schedule A Comments
Additional comments on the Schedule A entered in the Lease Detail Window XE "Lease Detail Window"  - Lease Tab with a text Type of "SCH".  

Lease Identifier
A unique identifier assigned to the lease for the purpose of identification, accounting, and data processing of each offer.  The identifier consists of the country code, implementing agency, and the lease designator.  Entered in the Initialize Lease Window. XE "Initialize Lease Window" 

Amendment Number
A unique number assigned to the amendment of a lease.  Generated when Initialize Amendment / Modification Window is saved.

Printing Lease Reports

There are numerous reports that are available to aid in the management of security assistance programs.  You can print the Lease Certificate of Determination, Lease Certificate of Delivery, Lease Quarterly Report to DSCA, Summary Lease Report, Summary of Leases Expiring in <…> Days, and Summary of Expired Leases.

To print Lease Reports

1. From the View menu, select Lease Reports.  You will see the Reference Reports Popup Window.
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2. Select the report that you want to view.  The Impromptu/Oracle application will be displayed.

3. For many of the reports, you will be prompted to enter information to determine what will be displayed on the report.  After you enter this information, the report will be displayed.

4. You can print the report by clicking the Print button or from the File menu, select Print.

NOTE: For assistance on how to use Impromptu, use the on-line Help for the Impromptu application.

Lease Certificate of Determination (RP111)

The Certificate of Determination is included with the draft lease when it is forwarded for DSCA coordination and countersignature. The certificate provides the detailed rationale for leasing the proposed items versus selling them. You are prompted to enter the Implementing Agency, Country Code, and Lease Designator.

Column Title
Description

Lease Title
A short description of the item(s) being leased. Entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Customer Name
The formal address of a country or organization , such as "Government of Italy". From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

Lease Identifier
A unique identifier assigned to the lease for the purpose of identification, accounting, and data processing of each offer. The identifier consists of the country code, implementing agency, and the lease designator. Entered in the Initialize Lease Window. XE "Initialize Lease Window" 

Lease Title
A short description of the item(s) being leased. Entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Basic Lease Description
A description of the basic lease. Entered in the Lease Detail Window XE "Lease Detail Window"  - Description Tab.

Customer Name
The formal address of a country or organization , such as "Government of Italy". From the Country Window XE "Country Window"  - Summary Tab (Formal Name).

Lease Certificate of Delivery (RP112)

The Certificate of Delivery is often included with leased items when they are delivered to a foreign customer. The certificate lists the name and quantity of items being delivered for the specified lease. You are prompted to enter the Implementing Agency, Country Code, Lease Designator, Type of Document (basic lease, amendment, current implemented lease), Amendment Number, and Shipment Date (Shipment Year, Shipment Month, and Shipment Day).  Only those items with a shipment date equal to this date will be displayed.  If a shipment date is provided at the delivery set level, shipments will be indicated at that level.  If the shipment date is provided at the line level, shipments will be indicated at that level.  If the shipment date is provided at the lease level, shipments will be indicated at that level.

Column Title
Description

Lease Identifier
A unique identifier assigned to the lease for the purpose of identification, accounting, and data processing of each offer. The identifier consists of the country code, implementing agency, and the lease designator. Entered in the Initialize Lease Window.

Customer Name
The formal address of a country or organization , such as "Government of Italy". From the Country Window - Summary Tab (Formal Name).

Service
The title of the USG service managing the lease, such as "Department of the Air Force". Based on the IA (Implementing Agency) entered in the Lease Detail Window - Summary Tab.

Item
A unique numeric character(s) on the lease that groups requirements for the purpose of reporting accountability. Entered in the Lease Line Window - Identification Tab.

Nomenclature
The description of the item being leased on the lease line. Entered in the Lease Line Window - Identification Tab.

Quantity
The amount of the item being leased. Entered in the Lease Line Window - Identification Tab.

Customer Name
The formal address of a country or organization , such as "Government of Italy". From the Country Window - Summary Tab (Formal Name).

Lease Quarterly Report to DSCA (RP113)

The DSCA Quarterly Lease Report lists significant information about all open leases (including expired leases that have not been closed). This report is submitted to the DSCA Operations Directorate Management Division (with a copy to DFAS-DE) no later than thirty days after the end of each quarter. The leases printed will be selected based on a date entered by the user upon initiating report generation from the menu. Only implemented leases that have not been closed out by this date will be printed. 

Column Title
Description

Lessee
The name of the customer for the lease.

Lease case designator (if applicable)
A unique identifier assigned to an LOA for the purpose of identification, accounting, and data processing of each offer. The identifier consists of the country code, implementing agency, and the lease designator.

Item(s)
A short description of the item(s) being leased.  Entered in the Lease Title field of the Lease Detail Window – Summary Tab.

Date of lease and statutory authority (AECA Sec. 61,10 USC 2667, Other)
The date that the lease begins (Effective Date field of Lease Detail Window – Lease Tab) and the statutory authority used to approve the lease (Statutory Authority field of the Lease Detail Window – Lease Tab).

Duration/special terms
The length of the lease (Total Duration field of Lease Detail Window – Lease Tab) and any special terms identified to the lease (Lease Text with a Type of ST of the Lease Detail Window – Lease Tab).

Expiration date
The date that the lease will expire (End Date field of Lease Detail Window – Lease Tab).

Replacement value of lease material (when leased)
The cost of the leased item if it had to be replaced (Total Replacement Cost field of Lease Detail Window – Lease Tab).

Total rental or summary of other considerations
The total rental cost for the lease (Total Rental Cost field of Lease Detail Window – Lease Tab) and other considerations pertaining to the lease (Lease Text with a Type of OC of the Lease Detail Window – Lease Tab).

Rental paid to date
The amount paid by the customer for the lease (Rental Paid to Date field of Lease Detail Window – Lease Tab).

Date lease reported to the Congress (if required under the AECA, Section 62)
The date that the lease statutory notification was submitted by DSCA to the Congress for approval (CSTANOT milestone date).

Action taken on expired lease or lease due to expire during next quarter
The action that is being taken for a lease that is expiring within the next quarter (Lease Text with a Type of ACT of the Lease Detail Window – Lease Tab).

Lease being renewed
When a lease is renewed, this lease identifier is the previous lease that expired (Renewed Lease Desig. field of the Lease Detail Window – Summary Tab).

Date material returned
The date the lease materiel was returned. Generated from the LSERET milestone with an actual date.

Date of notification receipt of material or disposals provided to DFAS
Date that DFAS was notified that the leased material was received or disposed (Lease Text with a Type of DFNOT of the Lease Detail Window – Lease Tab).

Material sold (FMS Case Designator)
Identifies any companion cases associated with the lease (Lease Detail Window – Related Cases Tab.

Other action status than that above
Other actions that apply to the lease (Lease Text with a Type of OACT of the Lease Detail Window – Lease Tab).

Summary Lease Report (RP129)

This report will list the number of all leases by each country.  It also lists the number of unexpired leases, expired leases, and leases that are due to expire in 90 days.  You are prompted to select an Implementing Agency and an “As of Date”, which will print only those leases that are equal to or prior to that date.  

Column Title
Description

Country 
 A two-position code for the country or organization requesting material or services from the US Government. 

Lease Id
Hidden Column.  A unique identifier assigned to an LOA for the purpose of identification, accounting, and data processing of each accepted offer. The identifier consists of the country code, implementing agency, and the case designator.

Title
Hidden Column.  A short description of the item(s) being leased. Entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Expiration Date
Hidden Column.  The date that the lease will expire. This is computed by adding the number of days of the lease to the date that the lease was effective.

Unexpired
Hidden Column.  A “1” will be displayed if the expiration date is equal to or greater than the “As of Date”.

Unexpired Leases
The number of unexpired leases.

Expired
Hidden Column.  A “1” will be displayed if the expiration date is less than the “As of Date”.

Expired Leases
The number of expired leases.

Total Leases
The total number of leases for this country, which includes both unexpired and expired.

Due to Expire
Hidden Column.  A “1” will be displayed if the expiration date is equal to or less than the “As of Date”.

Due to Expire in 90 Days
The number of leases that are due to expire within the 90 days.

Summary of Leases Expiring in <…> Days  (RP130)

This report will list the summary of all leases (by country) that are scheduled to expire in the number of days specified by the user.  Only implemented leases are included in this report.  Any leases where the material has been returned or the ease renewed will not be included.  You are prompted to select an Implementing Agency,  an As of Date, and the Number of Days till Expire.  

Column Title
Description

Country 
 A two-position code for the country or organization requesting material or services from the US Government. 

Lease Id
A unique identifier assigned to an LOA for the purpose of identification, accounting, and data processing of each accepted offer. The identifier consists of the country code, implementing agency, and the case designator.

Title
A short description of the item(s) being leased. Entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Expiration Date
The date that the lease will expire. This is computed by adding the number of days of the lease to the date that the lease was effective.

Summary of Expired Leases  (RP131)

This report will list the summary of all leases (by country) that have expired as of the date entered by the user  You are prompted to select an Implementing Agency and  an As of Date.  

Column Title
Description

Country 
 A two-position code for the country or organization requesting material or services from the US Government. 

Lease Id
A unique identifier assigned to an LOA for the purpose of identification, accounting, and data processing of each accepted offer. The identifier consists of the country code, implementing agency, and the case designator.

Condition Code
This two-position code indicates the condition of materiel. 

Items
A short description of the item(s) being leased. Entered in the Lease Detail Window XE "Lease Detail Window"  - Summary Tab.

Expiration Date
The date that the lease will expire. This is computed by adding the number of days of the lease to the date that the lease was effective.

Letters of Intent (LOI)
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Letters of Intent are used on an exceptional basis to authorize expenditures for a relatively small portion of a major LOA, which has not yet been implemented.  Examples of use might include early purchase of castings or start of training to allow a program to proceed on schedule.

The DSAMS application will be enhanced to allow the development and tracking of LOIs.  The process of developing an LOI within DSAMS will be similar to the process of developing a case.  The LOI will be linked with the corresponding LOA so that validations can occur between the two.  

LOI Creation

You will need to create a basic case in DSAMS prior to creating an LOI.  Once you create the basic case, you can use the case information to create an LOI.  The purpose of creating the basic case first is to create a link between the case and the LOI for validation purposes.  To create an LOI you use the Create LOI from Case Window to indicate the lines and sublines that you want to copy to the LOI.  All lines and sublines must be created first in the case, and then copied to the LOI.  After the creation of the LOI you use the same windows to process the LOI as you do for the case.  The LOI Line Window, LOI Price Estimation Window, and LOI Payment Schedule Window appear and work the same way as their case counterparts.  If you need to add new lines to an existing LOI or copy case line information to the LOI, you can use the Update LOI from Case Window.

LOI Development

The LOI development process is primarily the same as the case development process.  You will still use the same milestones to indicate events in the LOI development process.  The same case version statuses are used during the development process.  However, when the associated LOA is implemented, the LOI case status is changed from Open to Superseded.  Management flags are used to identify the user of important information pertaining to the LOI.  Obligational Authority (OA) is created for the LOI also.

LOI Impact on LOA

There are validations specific to cases with an LOI.  You will receive messages when you try to delete a line that is on the LOI, or if you try to change the line or subline number.  Previously you had to manually identify all case lines associated with an LOI.  DSAMS now does this for you.  The Case Payment Schedule Window is automatically updated with LOI information to indicate the LOI Paid Amount.

LOI Reports

DSAMS will create the LOI document and LOI amendment document.  There are two versions of the LOI document.  If the LOI is offered to the customer prior to the LOA is offered to the customer, the first page will indicate when the LOA will be offered to the customer.  If the LOI is offered to the customer after the LOA is offered to the customer, the first page will indicate when the LOA was offered to the customer.  You will also be able to print the LOI amendment from DSAMS.  Management reports will also provide information on LOIs.

Other LOI Enhancements

The LOI will go through the same process as cases for implementation.  Additional interface transactions have been created to mirror the existing transactions for cases.

LOI Creation

Creating an LOI

To create an LOI, you must first create the basic case.  You then copy those lines and sublines that you need to create the LOI.  The basic case with lines must be created first to create a link between the two documents for tracking and validation.  You can create an LOI from the Case Detail Window XE "Case Detail Window"  of the basic case.  You will copy the appropriate lines and sublines to the LOI using the Create LOI from Case Window.

To create an LOI

1. Create a basic case.

2. From the Subject menu, select Open/Case/Detail.  You will see the Select Case Window.

3. Select the case that you want.  You will see the Case Detail Window XE "Case Detail Window" .

4. From the Tools menu, select LOI/Create LOI from Case.  You will see the Create LOI from Case Window.
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5. In the Case Lines list, highlight the first line or subline that you want to copy to the LOI.

6. Click the > button.  The line or subline (with parent line) will be moved to the Lines to Include/ Update in LOI list.

7. Repeat steps 5 - 6 for every line and subline that you want copied to the LOI.

8. If you want to change the line or subline quantity, highlight the line or subline that you want to edit.

9. Revise the quantity in the Quantity to Include in LOI field.

10. Click Save.

Creating an LOI Amendment

You can create an amendment to an LOI as long as the LOI is implemented.  You cannot create an LOI amendment if there is another LOI amendment being processed.  The LOI amendment is created using the Initialize LOI Amendment Window.

To create an LOI amendment

1. From the Subject menu, select New/Case/LOI Amendment.  You will see the Initialize LOI Case Amendment XE "Initialize LOI Case Amendment"  Window.

[image: image95.png]Case Identifier BN-D-QAB *

Customer Request | 2628 | +][Embassy of Bandaria request for an LOA,

Save | Cancel





2. Enter the Case Identifier.

3. Enter the Customer Request, if applicable.

4. Click Save.  The LOI Detail Window will appear.

Printing an LOI without Line Values

You may need to get an LOI implemented quickly and not know what the line values should be.  You make an estimate of how much you need total for the LOI, but you do not want to identify the line values until you have a better estimate of what will be needed.  You can tell DSAMS to print the LOI document without any line values.  You will still need to price the LOI lines, but the values will not be displayed on the document.  

To print an LOI without line values

1. From the Subject menu, select Open/Case/Detail.  You will see the Select Case Window.

2. Select the LOI (Document Type "I") that you want to edit.  The LOI Case Detail Window XE "LOI Case Detail Window"  will appear.
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3. From the Edit menu, select Edit Mode.

4. From the Tools menu, select Include Line Value in LOI.  Make sure that the checkmark disappears.

5. From the Subject menu, select Save.

Printing a Draft LOI

You can print a draft Letter of Intent (LOI) from information entered in DSAMS.

To print a draft LOI

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.
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2. Select Response Document Draft.  You will see the Select Case Window.

3. Select the case version that you want to print, and indicate Document Type “I” and Version Type "B".  You will see a preview of the LOI.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The LOI will print at your default printer.

Printing a Draft LOI Amendment

You can print a draft Letter of Intent (LOI) amendment from information in DSAMS.

To print a draft LOI amendment

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.
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2. Select Response Document Draft.  You will see the Select Case Window.

3. Select the case version that you want to print, and indicate Document Type "I" and Version Type “A”.  You will see a preview of the LOI amendment.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The LOI amendment will print at your default printer.

Printing a Final LOI

You can print a final Letter of Intent (LOI) from information entered in DSAMS.

To print a final LOI

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.
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2. Select Response Document Draft.  You will see the Select Case Window.

3. Select the case version that you want to print, and indicate Document Type “I” and Version Type "B".  You will see a preview of the LOI.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The LOI will print at your default printer.

NOTE:  The LOI document printed will be based on the status of the associated LOA.  If the LOA was not offered to the customer for signature prior to the LOI being offered, the LOI front page will have a paragraph indicating when the LOA should be offered to the customer.  If the LOA was offered prior to the LOI being offered to the customer, the front page of the LOI will indicate when the LOA was offered.

Printing a Final LOI Amendment

You can print a final Letter of Intent (LOI) from information entered in DSAMS.

To print a final LOI amendment

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.
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2. Select Response Document Draft.  You will see the Select Case Window.

3. Select the case version that you want to print, and indicate Document Type “I” and Version Type "A".  You will see a preview of the LOI amendment.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The LOI will print at your default printer.

Updating an LOI

An LOI case version can be updated manually the same way that you update other case versions.  If you want to copy case line information to the corresponding LOI line or if you want to add a new line or subline to an existing LOI you can use the Update LOI from Case Window.  Even though an LOI exists, you cannot manually add a line to an LOI.  You must copy it from a case.

To update an LOI

1. From the Subject menu, select Open/Case/Detail.  You will see the Select Case Window.

2. Select the case that you want to copy from.  You will see the LOI Case Detail Window XE "LOI Case Detail Window" .
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3. From the Tools menu, select LOI/Update LOI from Case.  You will see the Update LOI from Case Window.
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4. In the Case Lines list, highlight the first line or subline that you want to copy to the LOI.

5. Click the > button.  The line or subline (with parent line) will be moved to the Lines to Include/ Update in LOI list.

6. Repeat steps 5 - 6 for every line and subline that you want copied to the LOI.

7. If you want to change the line or subline quantity, highlight the line or subline that you want to edit.

8. If needed, revise the quantity in the Quantity to Include in LOI field.

9. If you want the information at the case level to be copied to the LOI, click Update LOI Detail (checkmark in checkbox).  

10. Click Save.

NOTE:  If you select Update LOI Detail, you will overlay information that you have entered in the LOI Detail Window with information from the Case Detail Window XE "Case Detail Window" .

LOI Reports

Printing a Draft LOI

You can print a draft Letter of Intent (LOI) from information entered in DSAMS.

To print a draft LOI

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.

2. Select Response Document Draft.  You will see the Select Case Window.

3. Select the case version that you want to print, and indicate Document Type "I" and Version Type "B".  You will see a preview of the LOI.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The LOI will print at your default printer.

NOTE: The LOI document printed will be based on the status of the associated LOA.  If the LOA was not offered to the customer for signature prior to the LOI being offered, the LOI front page will have a paragraph indicating when the LOA should be offered to the customer.  If the LOA was offered prior to the LOI being offered to the customer, the front page of the LOI will indicate when the LOA was offered.

Printing a Final LOI

You can print a final Letter of Intent (LOI) from information entered in DSAMS.

To print a final LOI

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.

2. Select Response Document Final.  You will see the Select Case Window.

3. Select the case version that you want to print, and indicate Document Type "I" and Version Type "B".  You will see a preview of the LOI.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The LOI will print at your default printer.

NOTE: The LOI document printed will be based on the status of the associated LOA.  If the LOA was not offered to the customer for signature prior to the LOI being offered, the LOI front page will have a paragraph indicating when the LOA should be offered to the customer.  If the LOA was offered prior to the LOI being offered to the customer, the front page of the LOI will indicate when the LOA was offered.

Letter of Intent (LOI) (RP120)

The Letter of Intent (LOI) is designed to finance procurement of items prior to acceptance of an LOA by the purchasing country.  "Items" in this context are extracts from LOA line items, and not necessarily items of hardware.  DSAMS can be used to create an LOI or LOI amendment document.  The first page may change based on the status of the associated LOA.  If the LOA is offered to the customer after the LOI is offered, the first page will indicate when the LOA is projected to be offered.  If the LOA is offered to the customer prior to the LOI being offered, the first page will indicate when the LOA was offered and the LOA Offer Expiration Date (OED).

Column Title
Description

Case Identifier
The Case Identifier is a unique six-position identifier consisting of three sub-elements. The first two positions identify the customer organization (country or international agency), the third position identifies the Implementing Agency (the DoD component responsible for the case), and the last three positions contain the Case Designator, which identifies a specific offer with a specific purchaser.  Created when the LOI is created.  It is the same as the corresponding case.

Case Nickname
The Case Nickname is a textual name for a case, which is used primarily by the Air Force, but which is available for optional use on all cases.  Entered in the LOI Detail Window – Summary Tab, Case Nickname field.

Customer Reference
The Customer Reference identifies the request used to originate the document.   Entered in the Customer Request Window – Summary Tab, Customer Reference field.

Customer Address
The Customer Address identifies the purchasing government or international organization, and the specific address of the component or representative designated to receive the LOI.  Entered in the LOI Detail Window – Distribution Tab, Country Mail to Address field.

LOI Description
The LOI Description is a textual summary of the types of articles/services whose sale is proposed by the LOI.  Entered in the LOI Detail Window – Description Tab, Basic Case Description field.

Estimated Cost
The Estimated Cost is calculated as the total cost of the articles/services being provided in the LOI, plus any administrative costs. Shown as whole dollars only.  Calculated from information entered in the LOI Line Price Estimation Window.

Initial Deposit
The Initial Deposit represents the value in whole dollars of any deposit dictated by the terms of sale.  Entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Initial Deposit field.

Terms of Sale
The Terms of Sale indicate the conditions of the sale, such as cash with acceptance, cash prior to delivery, dependable undertaking, payment on delivery, etc..   Entered in the LOI Detail Window – Document Tab, Term of Sale field.

Applicable Public Law
The Applicable Public Law indicates USG statutes under which the LOI is offered.  Entered in the LOI Detail Window – Document Tab, Public Law field.

Terms of Sale Dollar Value
The Terms of Sale Dollar Value indicates the portion of the Estimated Price which is applicable to the specific Term of Sale.  Entered in the LOI Detail Window – Document Tab, Amount field.

Congressional Notification
Congressional Notification contains references identifying the specific documents sent to Congress relating to the associated LOA (if required).  Entered in the LOI Detail Window – Document Tab, Congressional Transmittal No. field.

Estimated Cost
The Estimated Cost is calculated as the total cost of the articles/services being provided in the LOI, plus any administrative costs. Shown as whole dollars only.  Calculated from information entered in the LOI Line Price Estimation Window.

Military Department
The USG military department responsible for the LOI (i.e., Navy, Army, Air Force).  Based on the Implementing Agency assigned to the LOI.

Days to LOA Offer
The number of days after customer acceptance of the LOI that the LOA should be offered to the customer for acceptance. This information only applies if the LOI is offered prior to the LOA being offered to the customer.  Entered in the LOI Detail Window – Document Tab, Days to Offer LOA field.

LOA Offered Date
The date that the LOA was offered to the customer for acceptance. This information only applies if the LOI is offered after the LOA is offered to the customer for acceptance.  OFFERED actual milestone date of the LOA.

LOA OED
The Offer Expiration Date is the date on which the offer made by the LOA is no longer valid, if it has not been formally accepted by the customer. This information only applies if the LOI is offered after the LOA is offered to the customer for acceptance.  Entered in the Case Detail Window – Document Tab, Offer Expiration Date field.

Pages
The Number of Pages identifies the page number of the final page of the LOA.

LOI Expiration Date
The LOI Expiration Date, if entered, is the date on which the offer made by the LOI is no longer valid, if it has not been formally accepted by the customer.  Entered in the LOI Detail Window – Document Tab, Offer Expiration Date field.

MILDEP Signature
The MILDEP representative that signs the LOI.  Entered in the LOI Detail Window – Distribution Tab, MILDEP Signatory Name field.

MILDEP Signature Date
The date the MILDEP signed the LOA. The MILSGN milestone date.  MILSGN actual milestone date.

Customer Signature
The customer representative that signs the LOI.  Entered in the LOI Detail Window – Distribution Tab, Customer signatory field.

Customer Signature Date
The date the customer signed to LOA. OFFERACC actual milestone date.

Implementing Activity
The Implementing Activity indicates the DoD component responsible for the case.  Based on the Implementing Agency assigned to the LOI.

Implementing Agency Code
The USG implementing agency responsible for the LOI (i.e., D - Air Force, B - Army, P - Navy, etc.).  Based on the Implementing Agency assigned to the LOI.

DSCA, Office of the Comptroller Signature 
The Defense Security Cooperation Agency representative that signs the LOI.  Entered directly on document by DSCA.

DSCA Signature Date
The date the DSCA representative signed the LOI. DCSGN actual milestone date.

Customer Reference (continued)
Customer Reference Continued Text contains the portion of the Customer Reference which exceeded the space available on the first page of the LOI.  Entered in the Customer Request Window – Summary Tab, Customer Reference field.

LOI Description (continued)
Case Description Continued Text contains the portion of the Case Description which exceeded the space available on the first page of the LOI.  Entered in the LOI Detail Window – Description Tab, Basic Case Description field.

Line Number
Case Line Number identifies a specific item or system, and associated goods and services within an LOI.  Entered in the LOI Line Window – Identification Tab, Line No. field.

Generic Code
The Generic Code identifies materiel or services by budget activity. The first digit is an alpha for a budget activity. The second digit is numeric and represents the budget project. The third digit is an alpha and identifies a grouping of items having similar characteristics. See the SAMM, Appendix D, Table D-7, for generic codes. This table tells whether materiel items falling within a particular generic code should be programmed as major items (unit of issue EA) or dollar roll-up lines (unit of issue XX).  Entered in the LOI Line Window – Identification Tab, Generic Code field.

MASL Number
The MASL Number is a thirteen-character item identification (alpha I's are loaded in the MASL line as numeric 1's and alpha O's are loaded as numeric 0's). This code identifies a specific item or category of Item Identifications (IDs). When the item ID refers to a specific piece of equipment, the 13 positions are normally the National Stock Number (NSN) of the item. When the item ID has alphas or refers to a service, aircraft, aircraft engine, or ammunition, the 13 characters are a "pseudo" NSN.  Entered in the LOI Line Window – Identification Tab, MASL No. field.

MDE Code
The Major Defense Equipment Code is an indicator (Y/N) which indicates whether the specific item meets the dollar threshold for categorization as Major Defense Equipment.  Entered in the LOI Line Window – Identification Tab, Major Defense Equipment field.

MASL Description
The MASL Description is the text description which corresponds to an item included on the Military Articles and Services List. See MASL Number.  Entered in the LOI Line Window – Identification Tab, MASL Description field.

Line Manager Code
The Line Manager Code identifies either the activity responsible for preparing the line (Line Preparer) or the line manager associated with the lines current operating agency responsible for management of the line. The Army and Navy use the term Line Preparer and the Air Force uses Line Manager.  Entered in the LOI Line Window – Details Tab, Line Preparer or Line Manager field.

OAC
The Operating Agency Code is the agency that manages the line. This code is used by the Air Force only.  Entered in the LOI Line Window – Details Tab, Operating Agency field.

NSN
The NSN is a 13-position number consisting of a 4-position Federal Supply Classification and a 9-position National Item Identification Number. All standard items in the U.S. supply system are assigned an NSN which permits precise identification of each item in an abbreviated format.  Entered in the LOI Line Window – Identification Tab, NSN field.

Offered NSN
If the requested NSN is replaced by another NSN, the new NSN is indicated here.  Entered in the LOI Line Window – Identification Tab, Other NSN field.

Line Description
The Item Description is the textual name of the material or service indicated by a Line or Subline.  Entered in the LOI Line Window – Identification Tab, Item Description field.

Line Note
Any notes associated with the line or subline is referenced here.  Entered in the LOI Note Window – Summary Tab, Note No. field.

Acquisition Value
The EDA Acquisition Value represents the value of an item designated as an excess defense article.  Entered in the LOI Line Window – Details Tab, Total Acquisition Value field.

Subline 
The Subline Number is used to identify a specific item within a case line.  Entered in the LOI Line Window – Identification Tab, Subline No. field.

Quantity
The Quantity represents the number of units, as defined by the unit of issue, which are being purchased.  Entered in the LOI Line Window – Identification Tab, Quantity field.

Unit of Issue
The Unit of Issue defines the unit of measurement.  Entered in the LOI Line Window – Identification Tab, Unit of Issue field.

Total Cost
The Total Cost is the Unit Price for a line or subline, multiplied by the corresponding Quantity.  Calculated from information entered in the LOI Line Price Estimation Window.

Cost of Articles and Services
If there is a program management line, this will display the Net Estimated Cost of all non-program management lines.  Calculated from information entered in the LOI Line Price Estimation Window.

Cost of Case/ Program Mgmt.
If there is a program management line, this will display the Net Estimated Cost of all program management lines.  Calculated from information entered in the LOI Line Price Estimation Window.

Net Estimated Cost
The Net Estimated Cost is the sum of all line values on the LOI. Expressed in whole dollars.  Calculated from information entered in the LOI Line Price Estimation Window.

Administrative Charge
The Administrative Charge value represents the surcharge applied against lines on the LOI in order to recover DoD expenses related to administration of the case. Expressed in whole dollars.  Calculated from information entered in the LOI Line Price Estimation Window.

Total Estimated Cost
The Total Estimated Cost represents the total of Net Estimated Cost and all administrative and accessorial costs. This value is the same as the Estimated Value on the first page of the LOI. Expressed in whole dollars.  Calculated from information entered in the LOI Line Price Estimation Window.

Initial Deposit LOI
The amount of funds required at acceptance of the LOI to implement the LOI.  Calculated or entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Initial Deposit field.

Cumulative Amt.
The Cumulative Amount represents the total value of deposits and Quarterly Payments made or due as of the Payment Date printed at the left of the same line on the LOI.  Calculated and displayed in the LOI Payment Schedule Window – Estimated Schedule Tab, Cumulative field.

Payment Date
The Payment Date represents the scheduled due date for each of the quarterly payments listed on the LOI.   Calculated or entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Payment Date field.

Quarterly Payment
The Quarterly Payment represents the amount due on the Payment Date listed immediately to its left on the LOI.  Calculated or entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Quarterly Payment field.

Payment Schedule Comments
The Payment Schedule Comments provide any additional textual information which has been provided concerning the Payment Schedule.  Entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Document Comments field.

Customer Name
The Customer Name is the term by which the customer is known in common usage. For example, the nickname for the United States of America might be, the United States.  Based on the Country associated with the LOI.

Case Identifier
The Case Identifier is a unique six-position identifier consisting of three sub-elements. The first two positions identify the customer organization (country or international agency), the third position identifies the Implementing Agency (the DoD component responsible for the case), and the last three positions contain the Case Designator, which identifies a specific offer with a specific purchaser.  Created when the LOI is created.  It is the same as the corresponding case.

Military Department
The USG military department responsible for the LOI (i.e., Navy, Army, Air Force).  Based on the Implementing Agency assigned to the LOI.

USG Activity Address
The USG Activity Address provides the mailing address of the United States Government component to which the signed LOI is returned.  Based on the activity entered in the LOI Detail Window – Distribution Tab, MILDEP Signatory Activity field.

Printing a Draft LOI Amendment

You can print a draft Letter of Intent (LOI) amendment from information entered in DSAMS.

To print a draft LOI amendment

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.

2. Select Response Document Draft.  You will see the Select Case Window.

3. Select the case version that you want to print, and indicate Document Type "I" and Version Type "A".  You will see a preview of the LOI amendment.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The LOI amendment will print at your default printer.

Printing a Final LOI Amendment

You can print a final Letter of Intent (LOI) amendment from information entered in DSAMS.

To print a draft LOI amendment

1. From the View menu, select Response Documents.  You will see the Reports Popup Window.

2. Select Response Document Final.  You will see the Select Case Window.

3. Select the case version that you want to print, and indicate Document Type "I" and Version Type "A".  You will see a preview of the LOI amendment.

4. Click Print.  You will see a print options window.

5. Select whether you want to print the entire document or one or more pages, and the number of copies.

6. Click OK.  The LOI amendment will print at your default printer.

Letter of Intent (LOI) Amendment (RP121)

The Letter of Intent (LOI) amendment is used to indicate any changes to the original LOI document, as amended.

Column Title
Description

Amendment Number
The unique number used to indicate a specific amendment.  Displayed in the LOI Detail Window – Document Tab, Document Number field.

Case Identifier
The Case Identifier is a unique six-position identifier consisting of three sub-elements. The first two positions identify the customer organization (country or international agency), the third position identifies the Implementing Agency (the DoD component responsible for the case), and the last three positions contain the Case Designator, which identifies a specific offer with a specific purchaser.  Created when the LOI is created.  It is the same as the corresponding case.

Case Nickname
The Case Nickname is a textual name for a case, which is used primarily by the Air Force, but which is available for optional use on all cases.  Entered in the LOI Detail Window – Summary Tab, Case Nickname field.

Customer Reference
The Customer Reference identifies the request used to originate the document.  Entered in the Customer Request Window – Summary Tab, Customer Reference field.

Customer Address
The Customer Address identifies the purchasing government or international organization, and the specific address of the component or representative designated to receive the LOI.  Entered in the LOI Detail Window – Distribution Tab, Country Mail to Address field.

LOI Amendment Description
The LOI Description is a textual summary of the types of articles/services whose sale is proposed by the LOI.  Entered in the LOI Detail Window – Description Tab, ocument Description field.

Basic LOI Accepted
The date that the basic LOI was signed by the customer. The OFFERACC milestone date.

Estimated Cost
The Estimated Cost is calculated as the total cost of the articles/services being provided in the LOI, plus any administrative costs. Shown as whole dollars only.  Calculated from information entered in the LOI Line Price Estimation Window.

Initial Deposit
The Initial Deposit represents the value in whole dollars of any deposit dictated by the terms of sale.  Entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Initial Deposit field.

Terms of Sale
The Terms of Sale indicate the conditions of the sale, such as cash with acceptance, cash prior to delivery, dependable undertaking, payment on delivery, etc..   Entered in the LOI Detail Window – Document Tab, Term of Sale field.

Applicable Public Law
The Applicable Public Law indicates USG statutes under which the LOI is offered.  Entered in the LOI Detail Window – Document Tab, Public Law field.

Terms of Sale Dollar Value
The Terms of Sale Dollar Value indicates the portion of the Estimated Price which is applicable to the specific Term of Sale.  Entered in the LOI Detail Window – Document Tab, Amount field.

Congressional Notification
Congressional Notification contains references identifying the specific documents sent to Congress relating to the associated LOA (if required).  Entered in the LOI Detail Window – Document Tab, Congressional Transmittal No. field.

Pages
The Number of Pages identifies the page number of the final page of the LOI.

LOI Amendment Expiration Date
The LOI Expiration Date, if entered, is the date on which the offer made by the LOI is no longer valid, if it has not been formally accepted by the customer.  Entered in the LOI Detail Window – Document Tab, Offer Expiration Date field.

MILDEP Signature
The MILDEP representative that signs the LOI.  Entered in the LOI Detail Window – Distribution Tab, MILDEP Signatory Name field.

MILDEP Signature Date
The date the MILDEP signed the LOA. The MILSGN milestone date.  MILSGN actual milestone date.

Customer Signature
The customer representative that signs the LOI.  Entered in the LOI Detail Window – Distribution Tab, Customer signatory field.

Customer Signature Date
The date the customer signed to LOA. OFFERACC actual milestone date.

Implementing Activity
The Implementing Activity indicates the DoD component responsible for the case.  Based on the Implementing Agency assigned to the LOI.

DSCA, Office of the Comptroller Signature
The Defense Security Cooperation Agency representative that signs the LOI.  Entered directly on document by DSCA.

DSCA Signature Date
The date the DSCA representative signed the LOI. DCSGN actual milestone date.

Customer Reference (continued)
Customer Reference Continued Text contains the portion of the Customer Reference which exceeded the space available on the first page of the LOI.  Entered in the Customer Request Window – Summary Tab, Customer Reference field.

LOI Description (continued)
Case Description Continued Text contains the portion of the Case Description which exceeded the space available on the first page of the LOI.  Entered in the LOI Detail Window – Description Tab, Basic Case Description field.

Line Number
Case Line Number identifies a specific item or system, and associated goods and services within an LOI.  Entered in the LOI Line Window – Identification Tab, Line No. field.

Generic Code
The Generic Code identifies materiel or services by budget activity. The first digit is an alpha for a budget activity. The second digit is numeric and represents the budget project. The third digit is an alpha and identifies a grouping of items having similar characteristics. See the SAMM, Appendix D, Table D-7, for generic codes. This table tells whether materiel items falling within a particular generic code should be programmed as major items (unit of issue EA) or dollar roll-up lines (unit of issue XX).  Entered in the LOI Line Window – Identification Tab, Generic Code field.

MASL Number
The MASL Number is a thirteen-character item identification (alpha I's are loaded in the MASL line as numeric 1's and alpha O's are loaded as numeric 0's). This code identifies a specific item or category of Item Identifications (IDs). When the item ID refers to a specific piece of equipment, the 13 positions are normally the National Stock Number (NSN) of the item. When the item ID has alphas or refers to a service, aircraft, aircraft engine, or ammunition, the 13 characters are a "pseudo" NSN.  Entered in the LOI Line Window – Identification Tab, MASL No. field.

MDE Code
The Major Defense Equipment Code is an indicator (Y/N) which indicates whether the specific item meets the dollar threshold for categorization as Major Defense Equipment.  Entered in the LOI Line Window – Identification Tab, Major Defense Equipment field.

MASL Description
The MASL Description is the text description which corresponds to an item included on the Military Articles and Services List. See MASL Number.  Entered in the LOI Line Window – Identification Tab, MASL Description field.

Line Manager Code
The Line Manager Code identifies either the activity responsible for preparing the line (Line Preparer) or the line manager associated with the lines current operating agency responsible for management of the line. The Army and Navy use the term Line Preparer and the Air Force uses Line Manager.   Entered in the LOI Line Window – Details Tab, Line Preparer or Line Manager field.

OAC
The Operating Agency Code is the agency that manages the line. This code is used by the Air Force only.  Entered in the LOI Line Window – Details Tab, Operating Agency field.

NSN
The NSN is a 13-position number consisting of a 4-position Federal Supply Classification and a 9-position National Item Identification Number. All standard items in the U.S. supply system are assigned an NSN which permits precise identification of each item in an abbreviated format.  Entered in the LOI Line Window – Identification Tab, NSN field.

Offered NSN
If the requested NSN is replaced by another NSN, the new NSN is indicated here.  Entered in the LOI Line Window – Identification Tab, Other NSN field.

Line Description
The Item Description is the textual name of the material or service indicated by a Line or Subline.  Entered in the LOI Line Window – Identification Tab, Item Description field.

Line Note
Any notes associated with the line or subline is referenced here.  Entered in the LOI Note Window – Summary Tab, Note No. field.

Acquisition Value
The EDA Acquisition Value represents the value of an item designated as an excess defense article.  Entered in the LOI Line Window – Details Tab, Total Acquisition Value field.

Subline 
The Subline Number is used to identify a specific item within a case line.  Entered in the LOI Line Window – Identification Tab, Subline No. field.

Quantity
The Quantity represents the number of units, as defined by the unit of issue, which are being purchased.  Entered in the LOI Line Window – Identification Tab, Quantity field.

Unit of Issue
The Unit of Issue defines the unit of measurement.  Entered in the LOI Line Window – Identification Tab, Unit of Issue field.

Total Cost
The Total Cost is the Unit Price for a line or subline, multiplied by the corresponding Quantity.  Calculated from information entered in the LOI Line Price Estimation Window.

Cost of Articles and Services
If there is a program management line, this will display the Net Estimated Cost of all non-program management lines.  Calculated from information entered in the LOI Line Price Estimation Window.

Cost of Case/ Program Mgmt.
If there is a program management line, this will display the Net Estimated Cost of all program management lines.  Calculated from information entered in the LOI Line Price Estimation Window.

Net Estimated Cost
The Net Estimated Cost is the sum of all line values on the LOI. Expressed in whole dollars.  Calculated from information entered in the LOI Line Price Estimation Window.

Administrative Charge
The Administrative Charge value represents the surcharge applied against lines on the LOI in order to recover DoD expenses related to administration of the case. Expressed in whole dollars.  Calculated from information entered in the LOI Line Price Estimation Window.

Total Estimated Cost
The Total Estimated Cost represents the total of Net Estimated Cost and all administrative and accessorial costs. This value is the same as the Estimated Value on the first page of the LOI. Expressed in whole dollars.  Calculated from information entered in the LOI Line Price Estimation Window.

Previous Payments Scheduled Through
Indicates the last scheduled payment not affected by this amendment. The cumulative amount is the sum of all of the scheduled payments through the date indicated.  Calculated and displayed in the LOI Payment Schedule Window – Estimated Schedule Tab, Cumulative Amount Scheduled field.

Revised Payments Scheduled Through
Indicates the last scheduled payment not affected by this amendment. The cumulative amount is the value entered by the user to indicate what amount has been collected prior to this amendment.  Entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Cumulative Amount Revised field.

Initial Deposit
The amount of funds required at acceptance of the LOI to implement the LOI.  Calculated or entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Initial Deposit field.

Payment Date
The Payment Date represents the scheduled due date for each of the quarterly payments listed on the LOI.  Calculated or entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Payment Date field.

Quarterly Payment
The Quarterly Payment represents the amount due on the Payment Date listed immediately to its left on the LOI.  Calculated or entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Quarterly Payment field.

Cumulative Amt.
The Cumulative Amount represents the total value of deposits and Quarterly Payments made or due as of the Payment Date printed at the left of the same line on the LOI.

Payment Schedule Comments
The Payment Schedule Comments provide any additional textual information which has been provided concerning the Payment Schedule.  Entered in the LOI Payment Schedule Window – Estimated Schedule Tab, Document Comments field.

Customer Name
The Customer Name is the term by which the customer is known in common usage. For example, the nickname for the United States of America might be, the United States.  Based on the Country associated with the LOI.

Case Identifier
The Case Identifier is a unique six-position identifier consisting of three sub-elements. The first two positions identify the customer organization (country or international agency), the third position identifies the Implementing Agency (the DoD component responsible for the case), and the last three positions contain the Case Designator, which identifies a specific offer with a specific purchaser.  Created when the LOI is created.  It is the same as the corresponding case.

Military Department
The USG military department responsible for the LOI (i.e., Navy, Army, Air Force).  Based on the Implementing Agency assigned to the LOI.

USG Activity Address
The USG Activity Address provides the mailing address of the United States Government component to which the signed LOI is returned.  Based on the activity entered in the LOI Detail Window – Distribution Tab, MILDEP Signatory Activity field.

Revisions
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Create Revisions

A revision is another case version that is used to revise a case after the basic case has been implemented.  There may be instances where you want to utilize Obligational Authority (OA) from one line to accommodate emergency requirements on other lines.  A revision can be used to perform this task.  You can make the changes in the line values, and immediately implement the revision.  You can go from Development case version status directly to Implemented.  You can only increase or decrease a line value by no more than 10%.  After implementing the revision, you have 60 days to create an amendment or modification to officially make the changes made in the revision.

Move Funds

Moving Funds from One Line to Another

When you create a revision case version, most information cannot be updated.  You will be able to change pricing information and move funds between current year, budget year, and remaining program value.  In the Case Line Price Estimation Window XE "Case Line Price Estimation Window"  you can add a new primary category or IPC.  You can edit an existing primary category and above-the-line IPC.  Below-the-line IPCs cannot be changed.  You cannot delete existing primary categories or IPCs.  Once you make your changes to the line/subline pricing information, you can move OA between the current year, budget year, and remaining program value using the Case Fiscal Year Distribution Window XE "Case Fiscal Year Distribution Window" .  If OA has changed, an OACHANGED milestone will be created.  If your service requires approval of any OA changes, the OA change will require approval.  Once approved, the revision will be implemented.  A management flag will be created to indicate that an amendment or modification should be processed within 60 days of the revision implementation.

Moving OA between Fiscal Years

You can use revisions to move OA between current year, budget year, and remaining program value.  If you need to move funds between these fiscal years, you can use the  Case Fiscal Year Distribution Window XE "Case Fiscal Year Distribution Window" .

Moving Funds from an IPC to OA

When you run low on OA, you can sometimes find available funds by moving unneeded funds set aside for CAS or LSC to OA.  This may happen because you have less materiel coming from procurement or less LSC eligible materiel being ordered.  You use revisions to accomplish this.  The changes are made in the Case Line Price Estimation Window XE "Case Line Price Estimation Window" .

Validate IPC Costs

When creating a revision for a case, you may need to override the cost of an IPC when you are pricing a line or subline.  This is done by entering an IPC Status of OC (Override Cost) for the IPC.  When you follow-up with an amendment or modification to document the changes made in the revision, you may want to know what IPC costs were overridden in the revision.  You can perform this function in the Case Line List Window XE "Case Line List Window" .  This can only be done when the case version is an amendment or modification.

Effect on Amendment/Modifications

The first amendment or modification created after a revision will include the changes made in the revision.  Any lines/sublines changed due to a revision will automatically have a status of "C" (Changed).  This is to ensure that the change is included on the amendment or modification document.

Create Revisions

Creating a Revision Case Version

You can create a revision using the Case Detail Window XE "Case Detail Window" .

 To create a revision

1. From the Subject menu, select New/Case/ Revision.  You will see the Initialize Case Revision Window XE "Initialize Case Revision Window" .
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2. Enter the Case Identifier, and click Save.  You will see the Case Revision Line List Window XE "Case Revision Line List Window" .
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NOTE: The basic case must have a case version status of "Implemented" before you can initialize a revision.  There cannot be other case versions in process when this revision is created.

NOTE: The information from the latest implemented case version will be displayed in the Revision Line List Window fields.

Move Funds

Revising Line/Subline Pricing Information for a Revision

You can perform selected pricing functions for a revision case version.  These changes are performed in the Price Estimation Window.  You can add a new primary category or a new IPC.  You can revise an above-the-line IPC for a primary category.  You cannot delete an IPC.  You cannot revise a below-the-line IPC.  The case version must have a status of “Development”.

To revise line pricing information for a revision

1. From the Subject menu, select Open/Case/Line Price Estimation.  You will see the Select Case Line Window.

2. Select the line version that you want to edit.  You will see the Case Line Price Estimation Window XE "Case Line Price Estimation Window" .
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3. From the Tools menu, select Case Line/Subline Pricing Revisions.

4. Make the appropriate changes to the Primary Categories Tab.

5. Make the appropriate changes to the Indirect Pricing Components Tab.

6. Make the appropriate changes to the IPC Cost Basis Tab.

7. Indicate if you want the above-the-line IPCs to be recalculated, by selecting Tools/Recalculate IPCs.  If the menu option displays a checkmark, the above-the-line IPCs will be recalculated. If the menu option does not display a checkmark, the above-the-line IPCs will not be recalculated.

8. If you want to recalculate the values, select Tools/Calculate Costs. Below-the-line IPCs will not be recalculated.

9. From the Subject menu, select Save.

10. If you want to go to the next sequential line, from the View menu, select Next Line.  If you want to go to the previous sequential line, from the View menu, select Previous Line.

NOTE: Do not allow the value of the line decrease below the Commitments, Obligations, Disbursements, or FK Billed.  See Case Line Summary - Financial Data Tab.

To revise subline pricing information for a revision

1. From the Subject menu, select Open/Case/Subline Price Estimation.  You will see the Select Case Subline Window.

2. Select the subline version that you want to edit.  You will see the Case Line Price Estimation Window XE "Case Line Price Estimation Window" .
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3. From the Tools menu, select Case Line/Subline Pricing Revisions.

4. Make the appropriate changes to the Primary Categories Tab.

5. Make the appropriate changes to the Indirect Pricing Components Tab.

6. Make the appropriate changes to the IPC Cost Basis Tab.

7. Indicate if you want the above-the-line IPCs to be recalculated, by selecting Tools/Recalculate IPCs.  If the menu option displays a checkmark, the above-the-line IPCs will be recalculated. If the menu option does not display a checkmark, the above-the-line IPCs will not be recalculated.

8. If you want to recalculate the values, select Tools/Calculate Costs.  Below-the-line IPCs will not be recalculated.

9. From the Subject menu, select Save.

10. If you want to go to the next sequential line, from the View menu, select Next Subline.  If you want to go to the previous sequential line, from the View menu, select Previous Subline.

NOTE: Do not allow the value of the line to decrease below the Commitments, Obligations, Disbursements, or FK Billed.  See Case Line Summary - Financial Data Tab.

Distributing Obligational Authority

You can distribute Obligational Authority (OA) over current year, budget year, and remaining program values in the Case Fiscal Year Distribution Window XE "Case Fiscal Year Distribution Window" .  You can distribute OA during the development of a case version.  To change the distribution of OA if a) the OAAPPROV milestone has not been recorded for the case version, the case version status is not "Implemented" or "Canceled", and c) your activity has workflow rights to the case version and all lines and sublines.  If the YEAREND milestone exists with an actual milestone date within the current fiscal year, a warning message will be displayed warning you that information you enter may be overridden by the year-end rollover values.

To distribute Obligational Authority

1. From the Subject menu, select Open/Case/Fiscal Year Distribution.   You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Fiscal Year Distribution Window XE "Case Fiscal Year Distribution Window" .

3. From the Edit menu, select Edit Mode.

4. In the Case Distribution Tab, select the line or subline that you want to edit.
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5. Click the Line Distribution Tab.  You will see information on the line or subline selected.
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6. Enter the appropriate Budget Year Value.

7. Enter the appropriate Remaining Program Value.

8. Repeat steps 4 - 7 for all lines and sublines that you want to change.

9. From the Subject menu, select Save.

NOTE:  The Current Year Value will be revised automatically to equal the Total Value - Prior Years Obligations Value - Remaining Program Value.  The Prior Years Obligations Value is revised during year-end rollover.

Validate IPC Costs

Validating Overridden IPC Costs

When creating a revision for a case, you may need to override the cost of an IPC when you are pricing a line or subline.  This is done by entering an IPC Status of OC (Override Cost) for the IPC.  When you follow-up with an amendment or modification to document the changes made in the revision, you may want to know what IPC costs were overridden in the revision.  You can perform this function in the Case Line List Window XE "Case Line List Window" .  This can only be done when the case version is an amendment or modification.

To validate overridden IPC costs
1. From the Subject menu, select Open/Case/Line List.  You will see the Select Case Window.

2. Select the case that you want to view.  You will see the Case Line List Window XE "Case Line List Window" .
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3. Select Tools/Validate Overridden IPC Costs.  A Validate Case Window will appear with a list of lines/sublines where the cost was overridden.

General Enhancements
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Reverse Calculate from a Unit Cost

Within DSAMS you can start off with a total or net case value and have DSAMS calculate the total and net line value(s), primary category cost(s), base unit price(s), and Indirect Pricing Component(s).  You can also start off with the total or net line value and have DSAMS calculate the primary category cost(s), base unit price(s), and Indirect Pricing Component(s).  You can also start off with the primary category cost and have DSAMS calculate the base unit price(s), and Indirect Pricing Component(s).  When you start with a line value or primary category cost, once DSAMS calculates the base unit price(s), and Indirect Pricing Component(s), DSAMS will forward calculate to determine the total case value.

A new capability in DSAMS is to start off with the total or net unit cost and have DSAMS calculate the primary category cost(s), base unit price(s), and Indirect Pricing Component(s).  DSAMS will forward calculate to determine the total case value.  This can be done in the Price Estimation Window.

Reverse Pricing a Unit Cost

If the customer says that they have a total unit cost or a net unit cost that they want to use, and you want to calculate the base unit price and all primary categories with their above-the-line Indirect Pricing Components (IPC) while retaining the original total or net unit cost; you can do this through reverse pricing.  This is done in the Price Estimation Window.

CAUTION:  If you are computing the value of a case, line, or subline using reverse pricing, ensure that the case version document uses the same value as the Target Value that you entered.  Due to rounding, the result of the reverse pricing may not be what you expected the value to be.  The Case Line or Subline Price Estimation Window may reflect the expected value, but the case version document may reflect a value one or two dollars different.  If this happens you have the following options:  a) accept the variance between target and actual value, b) revise the Target Value by $1 or $2, and reverse price again, c) override an IPC value to make the actual value equal the target value, or d) change the Pricing Method to Forward Price, and revise the Base Price to get the actual value to come out right.

To reverse price a line from a net unit cost

1. From the Subject menu, select Open/Case/Line Price Estimation.  You will see the Select Case Line Window.

2. Select the line version that you want to price.  You will see the Case Line Price Estimation Window XE "Case Line Price Estimation Window" .
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3. From the Edit menu, select Edit Mode.

4. From the Tools menu, select Pricing Method/Reverse Calculate Unit Above the Line.

5. Enter the basic requirement Quantity (if applicable), the price Effective Date, and the price Expiration Date in the top section of the Primary Categories Tab.

6. Enter the net unit cost that you want in the Target Line/Subline Cost field.

7. Add the applicable Primary Categories for the line in the bottom section of the Primary Categories Tab.  Indirect Pricing Components (IPC) that apply to the primary category will be available in the Indirect Pricing Components Tab.

8. Enter the primary category’s Base Quantity that will be required to make up one (1) unit of the base requirement.

9. Enter either the Target PC Percent or Target PC Cost for each primary category.  When done the sum of the Target PC Percent fields must equal 100.00%, and the sum of the Target PC Cost fields must equal the Target Line/Subline Cost.  Due to rounding the total of the Target PC Percent may not equal 100%.

10. Review the list of IPCs in the Indirect Pricing Components Tab.  If any IPCs are missing from the list, select the IPC to add to the list.

11. Select each applicable IPC, and identify the IPC Status (if the default status is not correct), Price Element, and Fund.

· If you need to apply the IPC with the IPC Unit Cost displayed, select a Status of "AP" (Applied).  If the Country Window XE "Country Window"  - Waivers Tab or Case Detail Window XE "Case Detail Window"  - Waivers Tab identifies a waiver for the IPC, the revised percent will be displayed in the Percent field and the amount waived will be displayed in the Waived Cost field.

· If you need to apply a different Percent to the IPC, select a Status of "OP" (Override Percent) and enter the revised Percent.

· If you need to apply the IPC, but you need to revise the IPC Unit Cost, select a Status of "OC" (Override Cost) and enter the revised IPC Unit Cost.

· If you need to waive an amount from the cost, enter a Status of "WC" (Waive Cost), and enter the amount that will be waived in the Waived Cost field.  This value can be negative.

12. From the Tools menu, select Calculate Costs.

13. From the Subject menu, select Save.

14. If you want to go to the next sequential line, from the View menu, select Next Line.  If you want to go to the previous sequential line, from the View menu, select Previous Line.

To reverse price a line from a total unit cost

1. From the Subject menu, select Open/Case/Line Price Estimation.  You will see the Select Case Line Window.

2.  Select the line version that you want to price.  You will see the Case Line Price Estimation Window XE "Case Line Price Estimation Window" .
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.

3.   From the Edit Menu, Select Edit Mode.

4.   From the Tools menu, select Pricing Method/Reverse Calculate Unit Total Value.

5.   Enter the basic requirement Quantity (if applicable), the price Effective Date, and the price Expiration Date in the top section of the Primary Categories Tab.

6.   Enter the total line value that you want in the Target Line/Subline Cost field.

7.  Add the applicable Primary Categories for the line in the bottom section of the Primary Categories Tab.  Indirect Pricing Components (IPC) that apply to the primary category will be available in the Indirect Pricing Components Tab.

8.   Enter the primary category’s Base Quantity that will be required to make up one (1) unit of the base requirement.

9.   Enter either the Target PC Percent or Target PC Cost for each primary category.  When done the sum of the Target PC Percent fields must equal 100.00%, and the sum of the Target PC Cost fields must equal the Target Line/Subline Cost.  Due to rounding total of the Target PC Percent may not equal 100%.

10.  Review the list of IPCs in the Indirect Pricing Components Tab.  If any IPCs are missing from the list, select the IPC to add to the list.

11. Select each applicable IPC, and identify the IPC Status (if the default status is not correct), Price Element, and Fund.

· If you need to apply the IPC with the IPC Unit Cost displayed, select a Status of "AP" (Applied).  If the Country Window XE "Country Window"  - Waivers Tab or Case Detail Window XE "Case Detail Window"  - Waivers Tab identifies a waiver for the IPC, the revised percent will be displayed in the Percent field and the amount waived will be displayed in the Waived Cost field.

· If you need to apply a different Percent to the IPC, select a Status of "OP" (Override Percent) and enter the revised Percent.

· If you need to apply the IPC, but you need to revise the IPC Unit Cost, select a Status of "OC" (Override Cost) and enter the revised IPC Unit Cost.

· If you need to waive an amount from the cost, enter a Status of "WC" (Waive Cost), and enter the amount that will be waived in the Waived Cost field.  This value can be negative.

· If you don't do anything with the IPC, the Status will remain as "NA" (Not Applied), and the IPC will not be applied to the requirement.

12.  From the Tools menu, select Calculate Costs.

13.  From the Subject menu, select Save.

            14.  If you want to go to the next sequential line, from the View menu, select Next Line.  If you want to go to the previous sequential line, from the View menu, select Previous Line.

Inactivate Customer Address

Previously there was no way to indicate that a country address was no longer valid.  An inactive indicator has been added to the Country Window XE "Country Window"  - Address Tab to allow you to indicate if an address is no longer used.  An inactive country address can no longer be associated with new case versions.

Inactivating a Country Address

If a country address is no longer valid, you can inactivate the address in the Country Window XE "Country Window" .  You cannot delete an address if it is being referenced by a case.  So the only way to keep the address from being used in cases is to inactivate it.  You can still view the address in the Country Window, but you cannot reference the address in a case.

To inactivate a country address

1. From the Subject menu, select Open/Reference/Country.  You will see a popup window of available countries.

2. Select the country that you want to edit.  You will see the Country Window XE "Country Window" .

3. From the Edit menu, select Edit Mode.

4. In the Address Tab, click Inactive.
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5. From the Subject menu, select Save.

Document Initiator

When a case version is created, the Document Initiator is identified as the activity of the person who created the case version (Initialize Case, Amendment, and Modification Windows).  In the past, you could not change that activity.  You can now select Tools/Change Document Initiator from the Case Detail Window XE "Case Detail Window"  to make the Document Initiator editable.  So you can change the activity in the Document Initiator field. 

Changing the Document Initiator

You can change the name of the activity that initiated the case version if you have the proper update rights.  

To change the document initiator 

1. From the Subject menu, select Open/Case/Detail.  You will see the Select Case Window.

2. Select the case version that you want to edit.  The Case Detail Window XE "Case Detail Window"  will appear.

3. From the Edit menu, select Edit Mode.

4. From the Tools menu, select Change Document Initiator.
5. In the Document Tab, change the Document Initiator.
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6. From the Subject menu, select Save.

Changing the Case Version Status based on a Milestone

A checkbox has been added to the Milestone Definition Window XE "Milestone Definition Window" .  This checkbox will indicate that when this milestone is associated with a case version, you will be asked if you want to change the version status.  If you say yes, the Change Case Status Window or Change Lease Status Window XE "Change Lease Status Window"  will appear.

Changing the Case Version Status through a Milestone

You can add most milestones for a case using the Case Milestone List Window XE "Case Milestone List Window" .  Some milestones can be set up to generate a change in the case version status.  If a milestone is identified to generate a status change, you will be asked if you want to change the status when you save the milestone to a case version.

To change a case version status through a milestone

1. From the Subject menu, select Open/Case/Milestones.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Milestone List Window XE "Case Milestone List Window" .

3. From the Edit menu, select Edit Mode.

4. Click Add.

5. Select the Milestone that you want to assign to the case.

6. Enter the Milestone Date as an Actual Date, Planned Date, or a Revised Planned Date.  Enter the date in MM/DD/YYYY format.

7. Provide any additional information in the Comments field.

8. From the Subject menu, select Save.

9. If the Milestone can change the lease version status (Auto Change Case Status checkbox is checked), you will be asked if you want to change the case version status.
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10. If you click Yes, the Change Case Status Window will appear.

11. Change the case version status.

Expired Standard and Customizable Notes

If a standard note or a customizable note expires and is replaced by a new version of the note, you can replace the existing case note with the newer version of the note.  Previously, you would have to delete the existing note assigned to the case, and then add the new version.  The new version would have a different note number.  Now there is a menu option that you select to replace an expired note on a case with the revised note.  The new version will retain the note number of the older version.  The amendment or modification will indicate that the new note is replacing the previous note.

Replacing an Expired Customizable Note

You can replace an expired customizable note with a newer version if one exists.  You can do this using the Case Note List Window or the Case Note Window.  To determine if existing case notes have expired, validate the case.  All expired notes will be identified.  The Case Note List Window will only display those notes that have been changed, restated, added, or deleted.  So if you haven't made any changes to the note, you should use the Case Note Window to replace the expired note.

To replace an expired customizable note from the Case Note List Window

1. From the Subject menu, select Open/Case/Note List.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Note List Window.

3. Select the customizable note you want replaced.

4. From the Tools menu, select Replace Expired Version.  The new version number will appear in the Note Version field.

5. From the Subject menu, select Save.

To replace an expired customizable note from the Case Note Window

1. From the Subject menu, select Open/Case/Note.  You will see the Select Case Note Window.

2. Select the case version that you want and the Note No.   You will see the Case Note Window.

3. From the Tools menu, select Replace Expired Version.   The new version number will appear in the Note Version field.

4. From the Subject menu, select Save.

Replacing an Expired Standard Note

You can replace an expired standard note with a newer version if one exists.  You can do this using the Case Note List Window or the Case Note Window.  To determine if existing case notes have expired, validate the case.  All expired notes will be identified.  The Case Note List Window will only display those notes that have been changed, restated, added, or deleted.  So if you haven't made any changes to the note, you should use the Case Note Window to replace the expired note.

To replace an expired standard note from the Case Note List Window

1. From the Subject menu, select Open/Case/Note List.  You will see the Select Case Window.

2. Select the case version that you want.  You will see the Case Note List Window.

3. Select the standard note you want replaced.

4. From the Tools menu, select Replace Expired Version.  The new version number will appear in the Note Version field.

5. From the Subject menu, select Save.

To replace an expired standard note from the Case Note Window

1. From the Subject menu, select Open/Case/Note.  You will see the Select Case Note Window.

2. Select the case version that you want and the Note No.   You will see the Case Note Window.

3. From the Tools menu, select Replace Expired Version.   The new version number will appear in the Note Version field.

4. From the Subject menu, select Save.

[image: image117.wmf]General Enhancements…

Continued

•

IPC Summary Window

•

Signed Copy Distribution Paragraph

•

Send Interface Transactions to DFAS

•

Multiple Profile Lines Per Line

•

Management Prompts

•

S1 description


IPC Summary Window

If you have multiple primary categories for a priced line or subline, you have to look at each primary category to sum up the value of an IPC for that line or subline.  The IPC Summary Window can be accessed from the Case Line Price Estimation Window XE "Case Line Price Estimation Window"  to display the total cost for each IPC for the line or subline.  So if LSC is applied to 3 primary categories, this window will provide you with the sum of the IPC for all three primary categories.

Viewing IPC Summary Totals

You can view IPC summary totals for a line or subline using the Price Estimation Window.

To view IPC summary totals

1. From the Subject menu, select Open/Case/Line Price Estimation.  You will see the Select Case Line Window.

2. Select the line version that you want to view.  You will see the Price Estimation Window.

3. From the Tools menu, select IPC Summary Total.  You will see the IPC Summary Total Window.
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Signed Copy Distribution Paragraph

The LOA and amendment has a paragraph that provides guidance to the customer on who to provide a signed copy of the document and the initial deposit.  The addresses are printed the same on all documents except for Canada.  There is a requirement to provide different addresses for other customers.  A new tab has been added to the Country Window XE "Country Window"  to document any exceptions to the normal addresses.  If there is a different address in this tab, DSAMS will use those addresses instead of the default addresses.

Revising Country Information (Signed Copy Distribution Paragraph)

Most customer use the same DFAS addresses for payments.  These addresses are included in the signed copy distribution paragraph of the case version document.  Some countries use different addresses.  You can identify in the Country Window XE "Country Window"  – Distribution Tab if the country has a different address that must be printed on the document.  Only users with access to the common database can update this information.

To revise country information

1. From the Subject menu, select Open/Reference/Country.  You will see a popup window of available countries.

2. Select the country that you want to edit.  You will see the Country Window XE "Country Window" .

3. From the Edit menu, select Edit Mode.

4. Make the appropriate changes in the Distribution Tab.
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5. From the Subject menu, select Save.

Send Interface Transactions to DFAS

DSAMS  has been modified to send interface transactions to DFAS when the following occur:  case is offered, case is accepted, case is implemented, case is canceled.  These transactions provide the same information currently passed to the MILDEP systems by DSAMS.

Multiple Profile Lines Per Line

In previous versions of DSAMS a line on a case could be associated with one profile line only.  If you created a profile (PROF1) from case AB-C-DEF.  Lines 001, 002, and 003 were copied the new profile as profile lines 001, 002, and 003 respectively.  If you changed case line 001 to case line 004, and you changed profile line 002 to profile line 004; DSAMS would keep track of this change.  DSAMS would know that case line 002 is profile line 004, case line 003 is profile line 003, and case line 004 is profile line 001.  So if you wanted to update the profile with new information from the case, DSAMS would know which line information should update which profile line.

If you use that same case to create another profile (PROF2), you will loose the association with the old profile (PROF1).  The case no longer knows that case line 002 was used to create profile line 004.  The case now knows that case line 002 is profile line 002, case line 003 is profile line 003, and case line 004 is profile line 004 of profile PROF2.

DSAMS will now keep track of multiple relationships with profiles.  Case AB-C-DEF will know that line 002 is profile line 004 of profile PROF1.  And case AB-C-DEF will know that case line 002 is profile line 002 of profile PROF2.

Management Prompts

A couple new prompts have been added to several reports.  You can now filter some reports by the Unified Command and/or the Preparing Activity.

S1 Description

The S1 Description has been moved from the Customer Request Window to the Case Detail Window XE "Case Detail Window" .  Since multiple cases can be created from one Letter of Request (LOR), this move allows you to have different S1 descriptions for each case.
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Changing the Case Version Status

Previously you had to change the case version status in the normal order.  For example, you would go from Development to Proposed to Offered to Accepted to Implemented.  If you need to go from Development to Implemented, you can now do it in one step.  DSAMS will still validate the case to ensure that the case version can be changed for each case version status.  Also all required milestones for each case version change is still required.  When the status is changed, the status change milestones (PSTATUS, OSTATUS, ASTATUS, and ISTATUS) will be created.

Defense Working Capital Fund and Transportation

The Generic Code Window has a new indicator used to indicate if the transportation cost for the generic code applies to Defense Working Capital Fund (DWCF) shipments.  Another indicator has been added to the Primary Category Window to indicate if the primary category is used for DWCF shipments.  If you apply a primary category that applies to DWCF, DSAMS will only apply transportation for those generic codes that do apply to DWCF.  For example, the transportation cost for generic code L1A will no longer be applied to DWCF primary categories.

Copying a Case Into an Existing Case

You can now copy a case into an existing case.  All lines attachments, and notes will be deleted, and replaced by the ones on the case you're copying from.  The case detail information will remain.  Also any milestones and workflow tasks will remain with the case version.

MASL Description

Before you could provide a service unique MASL description.  If there is a service unique MASL description, this description would be printed on the LOA.  This capability no longer exists.  DSCA has provided a description approved by DSCA for each MASL.  This DSCA MASL description will be printed on the LOA.

ABAA Code

The ABAA code will now appear in block one of the LOA, amendment, or modification when it is printed in draft format.  It will not print on the final document.  This applies only to the Army.

Shipment Status

The Shipment Status field in the Case Line Window is now a popup field.  The only two available entries are SHPD – shipped and CMPLTD – completed.  Previously, you could enter any information you wanted displayed on the amendment or modification.

Assign Task Window

If you open the Assign Task Window from a case version window, DSAMS will automatically enter the open case version in the appropriate fields of the Assign Task Window.  The case description will also be copied to the window.

Glossary of Terms

Above-the-Line

Above-the-line indicates costs that are included in the price of the item (they may also have their own line).  The above-the-line charges and the basic requirement are added together to get the net case value.  Examples are inflation, excess material price reduction, civilian retirement costs, enlisted/officer benefits costs, Contract Administrative Surcharges (CAS), Nonrecurring Costs (NRC), Logistics Support Charge (LSC), etc.

Adjusted Net Value

Net value less CAS, LSC, and Royalties.  For an implemented case this is the same as OA Ceiling.

Below-the-Line

Below-the-line indicates charges applied to the net case value to determine the total case value.  Examples are Packing, Crating, & Handling (PC&H), administrative charge, transportation charge, etc.

Budget Year

The fiscal year arrived at by adding one year to the current fiscal year.  During fiscal year 1997, the budget year would be fiscal year 1998.

Case Version

A case version can be the basic case, modification, amendment, or current implemented version.

Commitment

An administrative reservation of funds based on firm procurement requests, unaccepted customer orders, Directives, and equivalent instruments.  Commitments in DSAMS are memorandum entries based on information provided from DIFS-R.

Current Implemented Version

When a case version becomes implemented, the information is copied to another record.  This record keeps the latest information on the case/lines/sublines, so that you do not have to go through several amendments and modifications to find the latest change to a line or subline.  Any case versions that are still in process or canceled (Status = "Development" or "Canceled") are not included.

Document Type

There are four types of documents.

· Case - A case is prepared when a Letter of Offer and Acceptance (LOA) will be developed.

· Planning - A customer only wants to get an estimate of the Price and Availability (P&A) of a requirement.  This requirement does not require the development of an LOA.

· Model - When a customer wants to see several versions of a requirement, models are developed to show each version.  If the customer decides on a version, the preferred version becomes a case.

· Letter of Intent (LOI) - Letters of Intent are used on an exceptional basis to authorize expenditures for a relatively small portion of a major LOA which has not yet been implemented.  Examples of use might include early purchase of castings or start of training to allow a program to proceed on schedule.

Expenditure

Paid and unpaid expenses for (a) services performed by employees, contractors, vendors, carriers, grantees, lessors, or other government funds; (b) goods and tangible property received; and (c) amounts becoming owed under programs for which no current service or performance is required (i.e., annuities, insurance claims, other benefit payments.  

Lease Version

A lease version can be either the basic lease or lease amendment.

Legacy Systems

The Security Assistance systems that are being replaced by DSAMS (i.e., CMCS, NSADS, and SA3).

Obligation

Amounts of orders placed, contracts awarded, services received, and similar transactions during an accounting period that will require payment during the same, or a future, period.   Obligations in DSAMS are memorandum entries based on information provided from DIFS-R.

Obligational Authority

Approval granted a Military Department/Defense Agency to execute (commit/obligate) funds for a given FMS case, in an amount not to exceed the value of the OA granted.

Response Document

A response document is normally the document provided to the customer in response to their Letter of Request (LOR).  Response documents are the Letter of Offer and Acceptance (LOA), amendment, modification, Price and Availability (P&A), and model cases.

System Generated

A system generated milestone is automatically assigned to a case version when a specific event occurs.  For instance, a "Case Initialized" milestone will be generated when you save a case in the Initialize Case Window.  The milestone cannot be defined or edited in the Milestone Definition Window XE "Milestone Definition Window" .

User Restricted

The user using the Case Milestone List Window XE "Case Milestone List Window"  or the Case Line Milestone List Window assigns a user restricted milestone manually to a case version.  The milestone can be defined in the Milestone Definition Window XE "Milestone Definition Window" , but the definition cannot be edited.

User Selected

The user using the Case Milestone List Window XE "Case Milestone List Window"  or the Case Line Milestone List Window assigns a user selected milestone manually to a case version.  The milestone can be defined or the definition edited in the Milestone Definition Window XE "Milestone Definition Window" .

Workflow Initiated

A workflow initiated milestone is automatically assigned to a case version when a workflow task is assigned or completed for the case version.  The workflow initiated milestone is associated with the task when the task is defined in the Task Definition Window.  You can define the milestone or edit the definition in the Milestone Definition Window XE "Milestone Definition Window" .
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Introduction

		This training guide provides instructions on how to perform the new functions provided in release 6.

		Basic instructions on how to perform functions implemented in DSAMS prior to release 6 are not contained in this document.
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